This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Theme blocking page updates

  • Creator
    Topic
  • #7175
    neil
    Participant

    Hi, I’ve been using Swagger on our website for a few months with no issues. Last night I went to make a minor change to a page and looking at it this morning. I re-tried but with no success so got on to my ISP – GoDaddy. Their hosting team looked into it and said it wasn’t them, but most likely a Plugin or Theme preventing the page from updating. I went through the Plugins, switching each on and off in turn as I tried to upload the page but with no success. I changed themes (changing to the standard Twenty12 wordpress theme) and the updates to the page that I had made then appeared.
    So I switched back to Swagger and the updates to the page disappeared again. I also tried reverting to default settings but that didn’t work either (and please bear in mind I’m not a coder).

    Thank you in advance for your help and assistance with this.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #7176
    Jason Bobich
    Keymaster

    Hello Neil,

    I’ve never had anyone post about anything like that. So, I’m not sure off the top of my head. What version of WordPress are you using?

    I’d be glad to check it out, though. Send me a login to your WP admin and I can take a look. You can send the info through My account > Submit private info here on the support website.

    #7177
    neil
    Participant

    Brilliant thanks – submitting now!

    #7179
    neil
    Participant

    Forgot to answer your other question – WordPress 3.5.1

    #7180
    Jason Bobich
    Keymaster

    Hey Neil, what’s what URL to your site? I think you forgot to put that in there.

    #7181
    Jason Bobich
    Keymaster

    Nevermind, I found it in a google search.

    #7182
    Jason Bobich
    Keymaster

    Ok, so here’s the problem. — Your page is updating fine, but you just don’t have it setup to show the content of the actual page. For that page, you’re using a custom layout called JoshWest. When you apply a custom layout to a page, it replaces that page’s content with the custom layout you construct in the Builder. So, with how you’ve setup the page, the actual content of that page is over in the Builder section in the JoshWest layout.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The forum ‘Swagger Responsive WordPress Theme’ is closed to new topics and replies.