This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Can't see toggle arrows for editing element options in Layout Builder

  • Creator
    Topic
  • #19814
    dwevan5
    Member

    I have the Akita theme and have installed the template builder plugin. It has worked fine for months but for some reason, recently, I haven’t been able to edit any of the content in the elements. I can create the layouts as before but there no longer seems to be a way to see anything in the elements. The templates that I created before are still displaying correctly but I can’t edit them at all and I can’t create any new ones at all.

    I was prompted to upgrade WordPress a few days ago and it hasn’t worked since then. Is that related to it or just a coincidence?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #19818
    Jason Bobich
    Keymaster

    Hello,

    I know that for me everything is working as it should on my end, and I haven’t had anyone else report any issues with the latest WordPress. A month ago, we published v2.0 of the Layout Builder, which conceptually changed a few things. So, I’m not entirely sure if you’re reporting that you’re experiencing an error with the plugin, or that you’re just misunderstanding how it now works, possibly?

    Try watching these two videos from your theme’s updated documentation, and see if it clears things up:

    Overview: https://vimeo.com/112649094

    Templates: https://vimeo.com/112649093

    #19821
    Jason Bobich
    Keymaster

    Or, is possible you’re not up to date with the Theme Blvd Layout Builder plugin and your Akita theme?

    #19824
    dwevan5
    Member

    Thanks for the reply. What appears to have happened is the little down arrow next to where it says “Element Label” isn’t showing. If I click in the area where it should be, however, it does still work and the editor opens up.

    That’s absolutely fine. I can use it like that!

    Thanks again

    #19825
    Jason Bobich
    Keymaster

    I can picture what you’re describing, but haven’t had anyone else report this. If there is some sort of issue that’s relevant to everyone that’s causing the arrows to not show, maybe a particular way you’re using everything? — I would really like to get it sorted.

    First thing, have you tried completely clearing your browser cache since you’ve made updates? This could possibly be the cause.

    If clearing your browser cache doesn’t do it, would it be possible to see the issue for myself by logging into your WP admin? If you’re okay with that, you can send the info to me by going to My Account > Submit Private Info here on the support site. And can you also tell me what web browser you’re using in your WP admin?

    #23486
    jendesign69
    Participant

    Hi, I am having the same issue on my akita installs. Was there ever a resolution? I can’t get the promo box, columns, etc to open so I can edit them. No arrow, and they do not drop down.

    Thank you,
    Jennifer

    #23487
    Jason Bobich
    Keymaster

    Hi Jennifer,

    What version of the theme are you using?

Viewing 6 replies - 1 through 6 (of 6 total)

The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.