This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

slideshow only on home page

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • #1150
    Jason Bobich
    Keymaster

    Please make sure to register all of your purchases so I can support you with these different websites you’re using the theme on. Currently you only have one purchase registered.

    … but the others seem to have a problem with the slideshow not showing on other pages other than the Home page.

    Can you link me to the specific page with the issue?

    #1223
    petecaine
    Member

    Hi, I’ve registered all of my purchases now. Can you please let me know:

    I recently bought this theme for 5 or 6 websites, the first one I created was fine but the others seem to have a problem with the slideshow not showing on other pages other than the Home page.
    Please visit http://www.islingtonfreeprimary.co.uk which has the problem
    and http://www.theprintsauce.com/Hosting/Wordpress/test/ which is OK

    #1229
    Jason Bobich
    Keymaster

    Again, please link me to the specific issue.

    You’re telling me the problem is not on your homepage and you’re linking me to the homepage. I can see the homepage slideshow looks fine, but I’m not sure where to look to see the problem.

    #1230
    petecaine
    Member

    This page or any other pages accessed through the navigation has the problem http://www.islingtonfreeprimary.co.uk/about-us

    #1232
    Jason Bobich
    Keymaster

    I don’t think I quite understand the issue? You’re expecting your homepage slideshow to show on every page across your website by default?

    To have a slideshow show on any standard page, you need to put it there with the [slideshow] shortcode.

    Watch this video: https://vimeo.com/20280115

    #1254
    petecaine
    Member

    I didn’t use a shortcode on my original website, please see this with no shortcode used http://www.theprintsauce.com/Hosting/Wordpress/test/features/

    And now when I use the short code it doesn’t have the same effect, please see http://www.whalleyrangeprimary.co.uk/about-us/

    Has something changed in the Theme?

    #1255
    petecaine
    Member

    I’ve changed the ‘editor’ file to bring in the Slideshow on each page. Not sure if I did this before on my original site but apologies for confusing matters. Thanks again for your support, it’s greatly appreciated.

    #1279
    howardwater
    Participant

    Petecaine, I also have had the same problem along with your home page logo directs to a different page than your home page menu when selected.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The forum ‘Commodore WordPress Theme (formerly Complexity)’ is closed to new topics and replies.