This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Sliders Not Functioning.

  • Creator
    Topic
  • #4226
    rseward
    Member

    I’ve had Swagger for about a year now, and it has been working beautifully! Just updated from 1.0.7 to 1.1.5 and my sliders have disappeared. http://www.rogersewardart.com/

    Any advice would be highly appreciated!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #4239
    Jason Bobich
    Keymaster

    Hello,

    I’m seeing javascript errors coming from a plugin in a directory called “lightbox-gallery” — What happens if you disable this plugin?

    #4243
    rseward
    Member

    Disabling the Lightbox Gallery Plugin fixed my slider issue! Although now, I have no lightbox functionality. Any suggestions on a gallery plugin that will play nicely with the sliders?

    #4244
    Jason Bobich
    Keymaster

    Does the prettyPhoto lightbox plugin that comes built into the theme not work for you? Or maybe there is some kind of miscommunication between us here?

    #4248
    rseward
    Member

    I’m not super tech smart so apologies in advance. No, I don’t think the built in plugin has ever worked for me. BUT I would love to figure that out since the foreign Lightbox plugin I have been using gives me these issues from time to time (Also it is not responsive on a mobile platform).

    I deactivated and reactivated the foreign Lightbox Plugin, which is now playing nicely with the home page slider. When I deactivate the Lightbox Plugin, my galleries die.

    How can I transition to the built in gallery plugin? Thanks for your quick responses by the way, your documentation and demos have been killer in helping me create my site!

    #4255
    Jason Bobich
    Keymaster

    You don’t need any plugins for this. In your page where you’re putting the WordPress gallery and you have this:

    [gallery]

    Just add in link="file" to it and the theme will automatically make these images open up in a lightbox.

    [gallery link="file"]
    #4256
    rseward
    Member

    Well that worked perfectly. AND the galleries are now responsive on mobile! Much appreciated! Thanks for the help and patience!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The forum ‘Swagger Responsive WordPress Theme’ is closed to new topics and replies.