This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Sliders not displaying images

  • Creator
    Topic
  • #733
    rapidasia
    Member

    Alyeska Version 2.1.5

    I can’t get the sliders to display the images

    I’ve tried both standard and carousel, as part of layout builder template or as shortcode in page content

    the slider elements are there, but the images don’t show. Text descriptions DO display. in the Slider Manager – the images are displayed.

    I’ve tried images from library and several different URL paths with http and without – even using the path to sample image from the Layout Builder templates. The image ALT tag is NOT displaying in the image box. There is only one instance of the slider on the page. I re-uploaded the Theme, still no luck.

    any clues?

    i’d give you the URL but I need something today so going to stick another slider in there until can figure this out

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #742
    Jason Bobich
    Keymaster

    Hello,

    There’s really nothing to it. If your WordPress site is setup right, all you need to do in the slider manager is insert the images into the slides. The theme saves your attachment ID’s and WordPress generates the URL’s to the attachments and saves them.

    Honestly, I thought I was following the issue until you said this:

    Iโ€™ve tried images from library and several different URL paths with http and without โ€“ even using the path to sample image from the Layout Builder templates. The image ALT tag is NOT displaying in the image box.

    I’m a bit confused by this, as the theme’s slider manager does not allow you to put in any image paths. This is all done for you and you have no control over it. So, I’m not totally sure what you mean by this.

    Unfortunately the problem you’re citing sounds pretty unique to something you’ve done. I can’t remember an issue like this with anyone else to give you any kind of general tips. I will need to see a link to the issue to really tell you anything substantial.

    Just post the slider on some subpage that isn’t linked to from your main navigation and let me have a look.

    #1125
    brendasarg
    Member

    I have this problem too. I just want one static slider on the front. It won’t load, I’m sure I’ve missed something, but I don’t know what? ๐Ÿ™

    http://globalforensics.ca

    #1126
    brendasarg
    Member

    AH! FORGET IT! Sorry..I was trying to use an image from my NexGen…regular way works fine ๐Ÿ™‚

    #1775
    hma
    Member

    I purchased Alyeska two days ago, but can’t get slider to display image.

    please check my site:

    http://www.julexcapital.com

    #1788
    Jason Bobich
    Keymaster

    I purchased Alyeska two days ago, but canโ€™t get slider to display image.

    please check my site:

    http://www.julexcapital.com

    Did you figure out your issue? I’m seeing the images in your slider.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.