This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Sliders no longer hard cropping images

  • Creator
    Topic
  • #13940
    audeo
    Participant

    Ok, so we started working with the Akita theme (really lovely work guys) a while back and then things got put on the back burner for a while. Since then, there have been a few updates. I had a test version going on a test server (Akita 2.0.0) and now we’re trying to migrate everything. So we’ve just updated wordpress fully on the main server, have a fresh install of Akita (updated to version 2.0.3) and the one thing that’s driving me nuts is that for some reason there is no hard image crop on the sliders. I have the default 960×350 hard crop selected, the image itself is 1200×800, but it won’t crop them all. Only the first one, and then the others stretch out the slider to a larger size, lengthening the page needlessly.
    Slider issue can be seen here: http://empressenergyservices.com/

    I also seem to be missing image size options that I had in the older version when inserting media into pages. Options I had using version 2.0.0:
    http://s21.postimg.org/7wvxd9jx3/Screen_Shot_2013_12_29_at_10_26_33_PM.png

    Options I have now: http://s23.postimg.org/7royc0rsb/Screen_Shot_2013_12_29_at_10_29_51_PM.png

    So I’m going to assume that it’s something very simple that I seem to have missed turning on, evening after scouring the forums and all my settings, as I haven’t seen any posts about this problem. Our original pages were designed with image sizes that are not available to me right now though, so it’s caused quite the problem; both for our page layouts and our gallery layouts. Any info you can provide is greatly appreciated thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #13941
    audeo
    Participant

    Just thought I would update that the image sizes have no magically appeared, through no changes on my part. Any idea what may have caused this?

    Sadly, the slider is still no hard cropping.

    #13942
    audeo
    Participant

    Alas, I posted my update too soon as the image sizing options only appeared for one page and the only difference I can see is that those two images used, were smaller than the others (800×600 as opposed to 1200×800). Not sure if this information is useful, but thought I would give it none the less.

    #13956
    Jason Bobich
    Keymaster

    Hello,

    It sounds like something just got messed up when you were updating or moving around files. Or, possibly you uploaded some of these images before you installed the theme.

    Either way, it looks like on your site, you don’t have these crop sizes generated properly. The crop sizes get generated at the time you upload an image. So, if you have something messed up after that point where you uploaded them, then those crop sizes aren’t going to exist. Or if the crop sizes weren’t registered at the time you uploaded an image, then they won’t be generated.

    Try regenerating your thumbnails. Install the following plugin, and then go to Tools > Regen Thumbnails in your WP admin to start the process, which will take a few minutes.

    http://wordpress.org/plugins/regenerate-thumbnails/

    Also, here’s some helpful information about how WordPress thumbnails and the crop sizes work:

    http://dev.themeblvd.com/tutorial/crop-sizes/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.