This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Slider not working in Builder

  • Creator
    Topic
  • #4272
    sharonq
    Participant

    I created a home page with a slider in it and it was working fine – then I decided I wanted to use builder so I could put the slider beside a widget in the top block and the rest of the content in the second block.

    When I did the slider stopped working. I’ve tried using both raw content and putting the slider in a page of it’s own and using “external page” and neither is working.

    This is the page using builder: http://heronsgate.ca/home/
    this is the page with just the slider: http://heronsgate.ca/home-page-slider/

    This is the original home page with the slider and without the widget.
    http://heronsgate.ca/home-original/

    I’ve shifted the website homepage so that it does not use builder right now until I can fix this.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #4288
    Jason Bobich
    Keymaster

    The problem is that you’re getting <p> inserted all throughout the output of the slider, which is what’s messing it up. This suggests something is off somewhere with WordPress auto formatting. I’ve tried to reproduce what you’re doing by putting the slider shortcode within a raw content area of a custom layout on my end and can’t reproduce the issue.

    What kinds of plugins are you using?

    #5754
    sharonq
    Participant

    Other than Themeblvd it has:”
    Askimet, Yoasts SEO plus Full Width Background slider and Complete Gallery Manager (both on codecanyon).

    #5768
    sharonq
    Participant

    I moved it to a staging area and turned off all non TB plugins:

    http://agility.staging.wpengine.com/home/

    Still no slider in Builder

    #5776
    Jason Bobich
    Keymaster

    What version of the Theme Blvd Shortcodes plugin are you using? What happens if you disable it?

    #5855
    sharonq
    Participant

    Yep – that’s the culprit

    1.0.4

    with plugin disabled the slideshow works – though of course now I have no columns…

    http://agility.staging.wpengine.com/home/

    #5857
    Jason Bobich
    Keymaster

    Ok, I know what the issue is and have this fixed for the next update to the Shortcodes plugin but I cannot release it yet because there are a couple of other unrelated things that won’t work with the current version of Jump Start.

    For now what you can do is activate the Shortcodes plugin again, and go to Settings > Writing > Theme Blvd Shortcodes > Raw Shortcode and disable this feature.

    #5875
    sharonq
    Participant

    Thanks Jason

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.