This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Slider not showing correctly in IE

  • Creator
    Topic
  • #425
    gingey
    Member

    I am having an issue where the slider I created is not showing correctly in IE9.  Looks great in FF and on iPad, jut not in IE. The first image loads, then the second one loads and it looks like the image becomes super tiny, maybe 5×5 pixels. Then as the transition is about to happen, it goes back to normal size.

    Here’s a link to it. I’ll try and leave it up so you can see. http://justeventsgroup.com/celebrations/

    It’s a standard slider set to fade, 5 seconds, show nav, show arrows, show pause/play, and pause on hover only. All slides are image slides set to full size.

    There’s a slider on the homepage that is working just fine.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #427
    Jason Bobich
    Keymaster

    Hello,

    I believe that just has to do with how you’re floating the slider’s container and not giving it a width. So, right now it looks like you’ve got your slider wrapped something like this:

    [slider]

    What if you were to do it like this?

    [slider]

    Just a theory. Does that solve anything?

    #434
    gingey
    Member

    Yes, thanks. Not sure why I had it as max-width, but that does fix it. Guess the slider doesn’t like that.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘The Arcadian Responsive WordPress Theme’ is closed to new topics and replies.