This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Slider image size

  • Creator
    Topic
  • #8925
    karmamediateam
    Participant

    I recently changed the width of my site to 1200 because I needed it to be wider for some stuff I have on the site and everything looks great EXCEPT the sliders. I upload Theme Blvd Image Sizes to try and use 1200X350 but it is still not working. Am I not able to use larger than 960 sliders? And if I cant, is there a way to center the sliders?

    This is what the sliders look like right now http://karmamediateam.com/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #8936
    Jason Bobich
    Keymaster

    Hello,

    Are you regenerating your thumbnails after changing the sizes with the Theme Blvd Image Sizes plugin?

    #8939
    karmamediateam
    Participant

    If you mean reuploading them after changing everything, then yes

    #8941
    Jason Bobich
    Keymaster

    By “regenerate thumbnails” I mean using the official regenerate thumbnails plugin I linked to. Or, re-uploading all your images works, too, but is much more of a hassle if you have a lot of images on your site and you’re making changes.

    Ok, so I’m looking at your homepage and seeing image in the first, main slider. Here is the raw image you’re uploading and what’s being displayed in the slider:

    http://karmamediateam.com/wp-content/uploads/2013/05/Consumers-copy.png

    This image is 960×350. Now I understand that you’re eluding to the fact that this image is being cropped this way, but this isn’t the case. If WordPress were cropping this image, it would be named Consumers-copy-960×350.png”.

    So, somewhere along the line, you’re getting mixed up with what you’re uploading. You need to upload a larger image.

    #8943
    karmamediateam
    Participant

    Actually I haven’t changed the first 2 images yet, its the third one that I changed http://karmamediateam.com/wp-content/uploads/2013/05/Articles5.jpg, and when it came up weird, I didnt change the others.

    #8944
    Jason Bobich
    Keymaster

    Aw, got it, yeah that makes sense. You need to take the height restriction off the slides when they’re in the featured area.

    Put this in your Custom CSS:

    #featured .element-slider .standard-slider-wrapper li.slide { height: auto; }

    You may want to consider setting up a Child theme to be making customizations like this: http://vimeo.com/41331677

    ======

    For CSS changes, it’s a good idea to use a tool like firebug or Google Chrome’s built-in developer tools to locate them and then put the edits either in your child theme or in the “Custom CSS” option on your theme options page.

    Also, here’s a helpful tutorial on how to use Firebug – http://vimeo.com/20917974. The only thing I’d suggest not doing is actually making edits to the theme’s CSS files, as it shows at the end of that video. However, the video serves as a good introduction to Firebug and how it can be used to find what CSS is effecting certain areas of your site without ever digging around in any files.

    #8945
    karmamediateam
    Participant

    I have never worked with a child theme and am completely lost about it.

    I added that code to my Custom CSS in theme options, reuploaded a new third slider image and it is still not working. Do I need to put it somewhere else?

    #8946
    karmamediateam
    Participant

    Never mind somehow I fixed it

Viewing 7 replies - 1 through 7 (of 7 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.