This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Slider doesn't load in FireFox

  • Creator
    Topic
  • #3360
    balanceinme
    Participant

    Hi,

    I’ve been Swagger for about 6 months now and I am still finishing up updates on my website. However, just today I noticed that the homepage slider doesn’t load in FireFox (though it worked fine just a week or so ago.) There are no issues in Chrome or IE.

    My website is http://pilatesbridge.com/

    BTW, I haven’t installed any new plugins neither have I updated theme files.

    Do you have any idea what’s going on?

    Thanks,
    Anastasiya

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #3371
    Jason Bobich
    Keymaster

    Hello Anastasiya,

    Did you figure out what your issue is? When I look at your site in Firefox everything looks great on your site and slider is looking fine.

    #3654
    balanceinme
    Participant

    Hi Jason!

    I am still having the same problem with Firefox but I think it’s related to the FF version. I am having trouble with 18.0.1 but the slider works great on older version of FF. Which one are you using?

    Thanks for your quick response 🙂

    #3671
    Jason Bobich
    Keymaster

    I honestly wasn’t using the latest version of Firefox when I initially posted, but have just updated to test for you. I’m getting the same result: http://www.uploadblvd.com/uploads/image_51102d55c193f.png

    Your slider is still working perfectly on my end. Is it possible you’ve disabled javascript in your Firefox browser? Have you tried moving to another computer?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Swagger Responsive WordPress Theme’ is closed to new topics and replies.