This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Slide bar, Widgets, Templates, etc. Do not Show up

  • Creator
    Topic
  • #26069
    paulajedi
    Member

    I’ve tried adding a slide bar and widgets to this theme, but they don’t show up. I created a template with the slider bar in it, but it doesn’t display the template, either. Thanks for any assistance. http://drr-racing.com/wp/

    • This topic was modified 1 year ago by paulajedi.
    • This topic was modified 1 year ago by paulajedi.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #26072
    Jason Bobich
    Keymaster

    Hi,

    I’d be glad to look at your website and try and understand what the issue is, but right now when I look at your site, I just see a coming soon page. I can’t see anything where the theme is installed.

    #26075
    paulajedi
    Member

    Sorry. I just activated the site. Looks like the social media widgets work, but the slider and the template don’t show up. I did assign photos to the slider, and I installed the recommended Theme Blvd. Widgets.

    Thanks.

    • This reply was modified 1 year ago by paulajedi.
    #26077
    Jason Bobich
    Keymaster

    Have you had a chance to open up your documentation that comes with your “All files and documentation” zip package that comes with ThemeForest? There’s a lot of helpful info and videos in there.

    Now, are you trying to say that you don’t understand how to setup the homepage with a custom layout? If so, please see relevant video from your docs:

    Layout Builder Overview: https://vimeo.com/112649094

    Layout Builder for Homepage: https://vimeo.com/112649091

    #26109
    paulajedi
    Member

    Yes, I have the documentation and the videos. I do have Layout Builder installed and activated, but I do not have “Builder” on my left side bar so I can’t access it. I think this is part of the problem. All I have is Templates and that is what I’ve edited and used to add a sidebar, however, the Template there doesn’t show up. So, I believe I am not using Layout Builder. It does look the same and I did publish it when I was done, but still no template or slider.

    #26113
    Jason Bobich
    Keymaster

    Is it possible you watched old videos that aren’t in the current documentation? Maybe videos you found online somewhere? I have so many old videos around the Internet. Did you try watching the specific two videos I linked to above? They show you exactly how to accomplish this. I’m not quite sure what else I could describe that isn’t shown in the two videos above.

    Nowhere does it show a “Builder” link in the WordPress admin sidebar in the current videos and “Templates” is indeed all that should be in the WordPress admin sidebar. When you integrate the layout builder into a page, you have two separate options. You can (1) build the layout into the page, or build a “template” and apply that template. If you’re just creating one page, it would probably make the most sense to not use a template, but build the custom layout directly into the page.

Viewing 5 replies - 1 through 5 (of 5 total)

The forum ‘Swagger Responsive WordPress Theme’ is closed to new topics and replies.