This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Safari vs Chrome vs Firefox not display same way

  • Creator
    Topic
  • #4268
    missalice
    Participant

    Dear Jason,
    Regarding these 3 differents browsers, my website http://www.baliberty.com has different bugs
    – Large slider on top of homepage invisible (should be after the menu and before the headline)
    – Theme Blvd News Scroller Widget (1.0.9) invisible (“carnets de plongĂ©es”)
    – Theme Blvd mini post list “Vie balinaise”: visible on Chrome but not on Safari neither FF
    – Imagemap (http://www.baliberty.com/sites/) visibl on Chrome but not on FF neither Safari (made with the plugin “Gwyn’s Imagemap Selector)

    I’ve tried to disenable some plugins in case of conflct, but nothing seems to change (especially WP super cache plugin).

    The 7th of january, I shooted you a login password to get inside my wp admin for another issue. You can still use use it.
    http://support.themeblvd.com/forums/topic/no-more-visual-editor-with-wp-3-5/#post-2253

    Thanks a lot
    Alice

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #4286
    Jason Bobich
    Keymaster

    Hello Alice,

    It appears all of these problems are stemming from the same thing. — When I open your site and look in my Chrome developer console, it is clear you have javascript errors. So, basically everything with Javascript is not running, which seem to be the various things you’re describing.

    However, unfortunately, it is not quite clear what is causing the issue. I wish I could tell you exactly what is causing the issue, but I don’t know. If I had to guess, I would also lean towards something to do with how you’re using W3 Total Cache. You may want to start with completely disabling it, clearing your web browser cache, and looking at your site again. If that still doesn’t solve it, then you need to go through and do a more thorough job of disabling plugins until you find the conflict.

    #5721
    missalice
    Participant

    Dear Jason,
    Thanks for your help. I’ve disabled then re enabled all the plugins and that’s all right now.
    Have a nice day,
    Alice

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.