This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

removing Security vulnerabilities from add_query_arg in swagger 2.1.5

  • Creator
    Topic
  • #21779
    newbie2004
    Participant

    hi jason,

    i’m still on version 2.1.5 of swagger and can’t update to 2.1.7.

    is it possible to fix the security vulnerabilities from add_query_arg manually?

    br,

    newbie2004

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #21783
    Jason Bobich
    Keymaster

    Hi,

    The vulnerabilities are in the recommended plugin install system. You can simply disable it. This would go after the framework runs in your functions.php

    remove_action( 'after_setup_theme', 'themeblvd_plugins' );

    I would strongly suggest sorting out whatever you feel is preventing you from updating, moving forward. It’s only inevitable you’re going to run into something like this again in the future if you lock yourself out of being able to update the theme.

Viewing 1 replies (of 1 total)

The forum ‘Swagger Responsive WordPress Theme’ is closed to new topics and replies.