This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Removing Related Youtube Videos

  • Creator
    Topic
  • #6924
    mhedges1975
    Participant

    Ive inserted youtube videos in my portfolio items but when they finish playing they show related videos. I do not want to show related videos so how do I stop this from happening?

    (P.S. I’ve tried rel=0 but it doesn’t seem to be working or Im doing it wrong)

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #6931
    Jason Bobich
    Keymaster

    Hello,

    I apologize, but the version of prettyPhoto currently included with the theme will not allow you to do this. To update to a different version of prettyPhoto will be a customization you’d need to make to the theme. You can find it here within the theme:

    /layout/plugins/prettyphoto/...

    Looking at their changelog, it looks like they added the possibility of this in v3.1.2 by allowing you to add ?rel=0 on the end of the video URL.

    #6935
    mhedges1975
    Participant

    Thanks Jason…

    Im using Complexity 2 and don’t see a “/layout” menu option and there is no “prettyphoto” in the plugins area. Should I just add the latest version of “prettyphoto” as a new plugin?

    #6936
    Jason Bobich
    Keymaster

    You’d need to update it within the theme files. This is something you’d do by managing files on your web server, and not through your WordPress admin panel.

    More specifically on your server, you’ll find this directory here where you ever have WordPress installed:

    /wp-content/themes/complexity-2/layout/plugins/prettyphoto/...
    #6942
    mhedges1975
    Participant

    Well, I updated PrettyPhoto folder with the latest version, refreshed everything and it still doesn’t want to recognize ?rel=0. In doing some searches online it seems a lot of people are having the same problem. If you have any other ideas please let me know…

    Additionally if I find anything I’ll post it here.
    Thanks again.

    #6947
    Jason Bobich
    Keymaster

    Apologies, but I was just going by what I saw there in the update log. Do you have a link to your site? I can probably confirm for you that the URL is getting outputted as it should on the frontend of your site.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The forum ‘Commodore WordPress Theme (formerly Complexity)’ is closed to new topics and replies.