This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Remove TB Button in Editor

  • Creator
    Topic
  • #9133
    johnsimpson
    Participant

    How do I remove the TB button in the editor?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Author
    Replies
  • #9139
    Jason Bobich
    Keymaster

    Just comment out this line in /framework/themeblvd.php

    require_once( TB_FRAMEWORK_URL . '/shortcodes/tinymce/tinymce_shortcodes.php' );
    #9143
    johnsimpson
    Participant

    Thank you!

    #18440
    johnsimpson
    Participant

    Hi Jason!

    Seems this no longer works…

    1) how would I remove the TB Add Shortcode button from the content editor?
    2) how would I remove the Add slider button from the content editor?

    Thanks for your help!!

    #18451
    Jason Bobich
    Keymaster

    1) how would I remove the TB Add Shortcode button from the content editor?

    In your WP admin, go to Settings > Writing > Theme Blvd Shortcodes, and there’s an option to turn off the shortcode generator.

    2) how would I remove the Add slider button from the content editor?

    Our theme framework and plugins don’t have a button that says this, that I can think of? This is most likely a button from a plugin you’re using?

    #18474
    johnsimpson
    Participant

    Thanks Jason but I already have the shortcode generator turned off and still have the TB Add Shortcode button on the editor.

    #18480
    Jason Bobich
    Keymaster

    You sure? — I just tested on my end and the option works as it should, and I don’t believe I’ve ever had anyone tell me the option hasn’t work on any theme.

    Are you using the latest version of Akita? Latest version of Theme Blvd Shortcodes plugin?

    Are you sure the option is actually saved? In other words, go to Setting > Writing, make sure the “Shortcode Generator” option is set to “disabled” and then save the options page again, just to be sure.

    #18481
    Jason Bobich
    Keymaster

    Ok, I updated the shortcodes plugin on a fresh site, and I see now where the confusion is. When the option has never been saved it sits on the settings page as “disabled” — but really isn’t set to anything in your database. So, the solution is just to actually save the settings page as I suggested above. I’ll fix this in the next update to avoid confusion for others.

    #18485
    johnsimpson
    Participant

    Thanks Jason!

    FYI, for the original question it was about Akita…the recent question was about JumpStart. Makes sense it would be similar in both of course.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.