This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Recent update to Theme Blvd Widget Areas plugin broke my site

  • Creator
    Topic
  • #19251
    damian
    Participant

    Hi,
    I just wanted to let you know that there seems to be a problem with the latest update for the “Theme Blvd Widget Areas” plugin
    After updating to v1.2.1, all of my swagger websites completely broke with this error message:

    Parse error: syntax error, unexpected T_FUNCTION in /home/gingerm/public_html/wp-content/plugins/theme-blvd-widget-areas/tb-sidebars.php on line 90

    I had to ftp into them all and replace the tb-sidebars.php with one from a recent backup. Then everything was fine.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #19253
    Jason Bobich
    Keymaster

    Hello,

    Can you please tell me what version of PHP your server is running?

    #19254
    Jason Bobich
    Keymaster

    Ok, I figured out what it is. You must still be running PHP 5.2 on your server. Apologies, I should have done more research before using a little bit newer coding syntax in one place. Anyway, it should be fixed now.

    https://wordpress.org/plugins/theme-blvd-widget-areas/changelog/

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Swagger Responsive WordPress Theme’ is closed to new topics and replies.