This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Readjust container width

  • Creator
  • #11280

    Hi Jason
    First of all: Thanks for your latest update – I especially like the way slider images now are clickable (as the post grid thumbnails are).
    I have a problem, though, after upgrading from version 215 to 302: The css customizations don’t work anymore – or at least one: The main container has gone back to the original width, while I previously had made it wider. This makes the content area narrower (while both sliders, images and text narrow down smoothly) but also make the sidebars pile on top of each other. Have a look at
    – or inside an article:

    I believe most things will fall back in place if I get the content container back to the “max-width: 1190px” I had and still have in my child theme’s custom.css file.
    Since I am very rusty on css now and there hopefully is a very simple answer to this I kindly ask you what I should add or adjust to get the 1190 px width back.
    (Yes, I’ve tried Firefox/Firebug, but don’t find any tags to adjust between and to adjust, and pointing to the container tag “blues out” the whole body.)
    I include all the css adjustments I have in my child theme’s custom.css file below.
    /* Body’n – bredden på hovedcontainern */
    #top, #featured, #main, #bottom, #after-footer {
    margin: 0 auto;
    max-width: 1190px;
    /* Telefonnummer til høyre for headingen fjernet */
    #branding .header-text {
    display: none;
    /* Featured-feltet – for smalt nå*/
    max-width: 1150px;
    /* (Ytre høyre) høyre sidestolpe */
    .double_sidebar_left .left-sidebar, .double_sidebar_right .right-sidebar {
    width: 14%;

    /* (Indre høyre) Venstre side stolpe */
    .double_sidebar_left .right-sidebar, .double_sidebar_right .left-sidebar {
    width: 24%;

    /* Content-feltet */
    .double_sidebar_left #content, .double_sidebar_right #content {
    width: 56%;

    /* Boksen rundt bildet i featured-feltet: bredden – satt inn width
    .standard-slider .slide .media-inner {
    background: none repeat scroll 0 0 #FFFFFF;
    border: 1px solid #DDDDDD;
    border-radius: 4px 4px 4px 4px;
    padding: 4px;
    width: 1120px;

    /* Boksen rundt bildet i featured-feltet: containern rundt boksen – width ned fra 60% til ca 50% */
    .tight .grid_fifth_3 {
    width: 49.2%;
    /* skyggefeltet i full-width featured-bildet, lagt inn margin-left, max-width 75-100px, kuttet bottom: 10px; */
    .standard-slider .media-full .content {
    background: none repeat scroll 0 0 #333333;
    color: #FFFFFF;
    left: 10px;
    margin-left: -10px;
    margin-bottom: -10px;
    max-width: 100%;
    opacity: 0.8;

    /* Metalinja i post-liste – mellom tittel og utdrag – lagt til display: none; */
    .single-post .entry-meta, .post_list .entry-meta {
    font-size: 11px;
    font-style: italic;
    display: none;

    /* bredden på nedre del av forsiden, med kolonner el – endret bredde fra 1100px */
    #top, #featured, #main, #featured_below, #bottom, #after-footer {
    margin: 0 auto;
    max-width: 1190px;

    /* Fjernet linje over tabellceller */
    .entry-content td, .comment-content td {
    border: 0 none;
    padding: 6px 10px 6px 0;

    /* Skygge bak enkelte Header-tekster */
    span.header-shade {
    display: none;
    height: 100%;
    position: absolute;
    width: 100%;
    .header-shade {
    background-image: none;
    .boxed-layout .header-shade, .post_grid .header-shade, .article-wrap .header-shade, #content .element-slider-standard .header-shade, .element-content .header-shade, #content .element-post_grid_slider .header-shade, .element-post_list_slider .header-shade, #content .element-slogan .header-shade, .element-tweet .header-shade, #comments .comment-body .header-shade, #respond .header-shade, .tab-content .header-shade {
    background: none;

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
  • #11288
    Jason Bobich


    The main container has gone back to the original width, while I previously had made it wider.

    For your main container adjustment at the top of your stylesheet — Instead of max-width, now change it to width.

    but also make the sidebars pile on top of each other

    If it was me, I would go through and remove any CSS where you’re manually adjusting the widths of columns. The theme now uses Twitter Bootstrap’s built-in scaffolding system for the columns.

    You’ll find a description of how this works and how you can adjust the column widths from your child theme’s functions.php here:


    Just that easy…!
    Thanks a lot – just deleting “max-” and the width is back to our 1190 px. Also the columns fell back in place.
    (I’ll definitely look into the column adjustments you talk about – no reason to leave unnecessary css…)


    Hello again
    I have another problem after updating an other part of this site (with its separate wp installation): The menu breaks – as you may see here:
    Now, this is not a not a normal menu, but a “mega menu” where I use the Ubermenu plugin. It works fine on the other parts of (the itself and It worked fine before the upgrade (from framework 2.1.5 to 3.0.2). After the upgrade I have tried to deactivate all other plugins (but Ubermenu) – the menu still doesn’t work. Since I use a child theme with its own custom.css file, I have also tried both using the custom.css file from the main section ( and switching from the child to the mother theme. No difference.
    – Is it likely that the newest version of Alyeska and Ubermenu is somewhat incompatible?
    – Any other obvious solution I’ve overlooked?
    – Should I rather ask the author of Ubermenu?
    Thanks – again


    Correction: Also the menu in breaks the same way.


    (hm… – thought I could edit a fresh post here…)
    …and as you may notice: The “normal” menu lies underneath the Uber-menu on both /blogg and /cucina

    Jason Bobich

    I am not sure. I would double check with the UberMenu author. I think something in your implementation of the plugin is off.

    But this link:

    … Shows us that Alyeska 3.0+ works with the UberMenu the same way as before. So, it seems the issue is not the update, right?

    On the links you provided that don’t work properly, I see both the ubermenu and the default WordPress menu both stuffed into the location. Then on the link where you say it’s working properly, I see only the ubermenu. So, maybe something to look at there? I’m not sure if the ubermenu author can help you more there with how you’re actually implementing things.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.