This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

[raw] tags are visible on my pages

Viewing 15 replies - 1 through 15 (of 25 total)
  • Author
    Replies
  • #16500
    esoteric_ab3
    Participant

    When I inspect the page I can see they are getting wrapped in tags. I do not see that code in the editor at all and why would it affect about 15 pages on my site at once. Even a blog post was affected.

    <div class="divider divider-shadow"></div>
    <p>
        [raw]
        <br></br>
    </p>
    <div class="column grid_4"></div>
    #16509
    Jason Bobich
    Keymaster

    Hello,

    This is going to be from some other kind of plugin you’re using. You’ll want to run through any plugins that filter the content of pages and posts in any way. Maybe something you’ve installed recently?

    #16536
    esoteric_ab3
    Participant

    Been using the same plugins for a while now. Everything was updated to the latest and greatest before the update to 3.9 and worked well. I have disabled some already. I will do the rest tonight. Maybe a bug with 3.9??? I will keep you posted.

    #16539
    Jason Bobich
    Keymaster

    I would say there’s probably a plugin you’re running that is having an adverse reaction to WP 3.9. I don’t see how it could be 3.9, itself. Try to think of a plugin you’re using that does something in the content of page or posts. Or maybe a plugin that outputs its own kinds of pages, something like that.

    #16540
    esoteric_ab3
    Participant

    When I disable every plugin I have…

    All In One SEO Pack
    Contact Form 7
    EWWW Image Optimizer
    Google Analytics for WordPress
    Google XML Sitemaps
    iThemes Security
    MailPoet Newsletters
    Ninja Popups
    Really Simple CAPTCHA
    SEO Media File Renamer
    Sucuri Security – SiteCheck Malware Scanner
    Theme Blvd Favicon
    Theme Blvd Layout Builder
    Theme Blvd Shortcodes
    Theme Blvd Sliders
    Theme Blvd Widget Areas
    Theme Blvd Widget Pack
    UpdraftPlus – Backup/Restore
    W3 Total Cache

    I am left with the exact same behavior except all shortcodes are visible. When I enable only Theme Blvd Shortcodes all other shortcodes disappear leaving just the [raw] short code visable on the pages. Disabling Theme Blvd Shortcodes again displays the exact same behavior for all other short codes like…

    [divider style=”shadow”]
    [one_fifth]
    [/one_fifth]

    This is the latest version of the plugin, Version 1.4.1, updated just recently. It doesnt appear that any plugin is causing this problem. It can only be Theme Blvd Shortcodes or WordPress itself. Super odd…

    #16541
    Jason Bobich
    Keymaster

    I thought you meant the [raw] shortcode was getting inserted automatically somehow when the page was being outputted on the frontend of your site… which I have seen from a couple other plugins before. But it’s not possible for our shortcode plugin to do this, so that’s why I think I just originally misunderstood.

    We have a [raw] shortcode with the shortcode plugins. But you would have had to add it in your page editor for it to be there and so you’d be seeing it in your page editor. There’s nothing that would be filtering into the content output on the frontend of your site.

    So, edit your page with the shortcodes, do you see the [raw] shortcode in there, which you could remove if you wanted?

    Note, that the functionality of our plugin’s raw shortcode being on or off is based on whether you have it activated or not at Settings > Writing > Theme Blvd Shortcodes in your WP admin.

    #16543
    esoteric_ab3
    Participant

    Forgive me. The [raw] shortcode is included in several of my pages. However it always worked correctly. Now it is appearing on the page and in the source code output it is wrapped in tags. The same happens for all shortcodes included on my pages when i disable Theme Blvd Shortcodes. When i renable that plugin all visible shortcodes on my sites pages (what visitors see) disappear except the [raw] shortcodes. There is nothing I can do to correct that behavior. All plugins are deactivated now…

    You can see the behavior with no plugins active here…
    http://www.esotericamstaffs.com/health/

    If I enable Theme Blvd Shortcodes they all disappear but the [raw] shorcodes. Hope that helps clarify.

    #16544
    Jason Bobich
    Keymaster

    Yeah, just go to Settings > Writing > Theme Blvd Shortcodes and select for it to be enabled.

    I will do an update so this doesn’t happen to others in the future.

    #16545
    Jason Bobich
    Keymaster

    In v1.4.1 I did something that inadvertently displays the option as “disabled” if it’s never been set. So, in theory, if you went to your Settings > Writing page, and saved it for the first time since ever using our plugin, not realizing the raw shortcode option was there, now it would be disabled.

    #16546
    esoteric_ab3
    Participant

    That would make total sense since I enabled Auto Lightbox before adding the image to my page last night then noticed the behavior as I stated previously. This would have been the first time saving the Settings > Writing page. However, enabling it and saving the page had no effect. My cache plugin is turned off and I dumped my browser cache but the [raw] shortcode still appears.

    #16548
    Jason Bobich
    Keymaster

    Can you verify the option is saving? When you refresh your settings page does it say enabled next to the option?

    #16549
    esoteric_ab3
    Participant

    It is. Even after a shift+refresh.

    #16550
    Jason Bobich
    Keymaster

    Hmm, when I view the source of your site, I feel like I’m definitely seeing some sort of manipulation of the markup where it’s being compressed together. The HTML markup isn’t displaying as it does naturally. For example, all of the <link> and <script> tags in your <head> are all pushed together with no line breaks.

    You’re sure there’s no caching plugin on?

    #16553
    esoteric_ab3
    Participant

    Yes. My cache program minifies html, javascript, and css. I have it turned off but I still see it in the code too. Odd. The site always worked with the plugin though.

    #16554
    esoteric_ab3
    Participant

    There are now zero plugins enabled on my site.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.