This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

problems with browsers

  • Creator
    Topic
  • #13047
    dfgordillo
    Participant

    I have problems when inserting an image, I have the sidebar enabled, chrome goes perfect in the picture, but in explorer or firefox, cut out the image.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #13052
    Jason Bobich
    Keymaster

    Hello,

    Apologies if I’m not quite understanding the issue. Are you trying to say that when you’re editing a page or post in Internet Explorer and Firefox, you can’t insert an image into your content from WordPress’s media manager? If so, are you using the most recent version of the Theme Blvd Widget Areas plugin?

    #13171
    dfgordillo
    Participant

    The problem is in the web, if you see it in chrome, looks good, but in Firefox or Explorer does not look good.

    in chrome http://www.factoryvisual.com/prueba/sectores/academico-2/ it’s looks good the image… but en firefox image is cut

    #13178
    Jason Bobich
    Keymaster

    Have you been making any kind of edits to the theme’s PHP files? Or using any plugins that would have anything to do with featured images?

    Your issues comes from this bit of code wrapping the featured images, which is not part of the theme:

    #13180
    dfgordillo
    Participant

    fixed my mistake, thanks for your help

    #13181
    Jason Bobich
    Keymaster

    Yup, no problem. Glad you got it fixed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.