This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Problems after update

  • Creator
    Topic
  • #10330
    cnaccour
    Participant

    Hi Jason,

    After updating to alyeska 3.0.0 i have had 3 major issues.

    1- I cannot find in the theme options any place to change the background color/texture…. the only thing i can change is background which comes with wordpress, but its still overlaying the blue texture that comes with alyeska originally.

    2- The plugin that i use for my media galleries is Complete Gallery Manager. It simply stopped loading my pictures/videos after the update. It gets stuck on loading. I contacted (RIGHT THERE) the makers of the plugin, and they said its an issue with the actual update of the theme, it has always worked perfectly before the 3.0.0 update… any idea what has happened?

    3- My Security Ninja plugin also gives me an error now after alyeska 3.0.0 update and wont scan the files. It says BlockUI requires jQuery v. 1.2.3 or later, you are using v1.10.2

    These are 2 plugins that are highly used by many users and are very popular on codecanyon.net. I think the update of alyeska has installed some kind of jquery that messed this all up.

    Any help would highly be appreciated 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #10331
    cnaccour
    Participant

    http://www.jjosephsalon.com | http://www.jjosephsalon.com/media are the links.. not sure why the a href did not work

    #10332
    cnaccour
    Participant

    I have figured out the background problem after watching your video. thanks..

    still have problem number 2 and 3 though 🙁

    #10333
    cnaccour
    Participant

    Number 3 is fixed! i am truely sorry about the multiposts!

    Only problem i have now is number 2:

    2- The plugin that i use for my media galleries is Complete Gallery Manager. It simply stopped loading my pictures/videos after the update. It gets stuck on loading. I contacted (RIGHT THERE) the makers of the plugin, and they said its an issue with the actual update of the theme, it has always worked perfectly before the 3.0.0 update… any idea what has happened?www.jjosephsalon.com/media

    and number 1 when the site loads, its still showing the blue background before it gets all fixed. I have tried on several browsers and cleared my cache

    #10364
    Jason Bobich
    Keymaster

    Only problem i have now is number 2:

    This plugin brings in so much javascript, I honestly wouldn’t even know where to begin to debug. Maybe you could get more information from the plugin author?

    These are all of the javascript errors, which are coming from their plugin files:

    and number 1 when the site loads, its still showing the blue background before it gets all fixed. I have tried on several browsers and cleared my cache

    Yeah, this is annoying bug, eh? Will have it fixed in the next update to be posted shortly.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.