This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

problem with layout etc

  • Creator
    Topic
  • #1389
    greenteafilm
    Member

    I have just purchased Akita theme and tried to change layout. Even though I clicked on the tab “layout”, it doesn’t take me to the layout page, it stays on “Styles”. It does the same thing with other tabs.

    Also with Builder set ion, I am unable to add new layout even though I clicked on the tab “Add New Layout”.
    Nothing happened…

    my site is http://www.greenteafilmandtv.com
    I can tell you my WP admin details if you need.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #1402
    Jason Bobich
    Keymaster

    Hello,

    What you’re describing sounds like issues that result from JavaScript erros of some kind. I’ve never had anyone tell me these issues in the circumstances you’re describing, so I can’t think of any common scenarios on how you may have come to this, other than maybe the obvious of possibly having some plugin activated that would interfere in some way?

    Send me a login to your site and I’ll check out the javascript errors in my console. I’m sure there’s a simple explanation. Go to your “My Account” tab and you’ll there’s a contact form there where you can submit the information to us privately.

    #1415
    greenteafilm
    Member

    Hi Jason. somehow I have solved the issue. I just deleted and reinstalled the theme and it worked..

    #1419
    Jason Bobich
    Keymaster

    You probably just had some missing files or something the first time when you uploaded. Glad you figured it out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.