This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Problem with footer

  • Creator
    Topic
  • #2529
    mrnicoo
    Participant

    Hi
    I have a problem with my theme. http://www.phnompenhnightlife.com.
    It worked perfect but now suddenly it behave strange. 2 things.

    1. at the bottom left on my start page I have a headline at the footer says “BOOK ONLINE VISA”
    This headline is linked to AGODA now??? newer been and is setup just like all other footers without links.

    2. When I post a URL like: http://www.phnompenhnightlife.com/hooters/ on facebook the photos not come up..
    I can only choose from 2 photos. EVISA and my logo… Before I always could use the chosen images as a photo..
    What is happening?

    Appreciate any advice!
    Nick

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #2543
    Jason Bobich
    Keymaster

    Hello Nick,

    1. at the bottom left on my start page I have a headline at the footer says “BOOK ONLINE VISA”
    This headline is linked to AGODA now??? newer been and is setup just like all other footers without links

    It’s because of this random closing anchor tag you’ve accidentally placed after the headline. Just delete that.

    2. When I post a URL like: http://www.phnompenhnightlife.com/hooters/ on facebook the photos not come up..
    I can only choose from 2 photos. EVISA and my logo… Before I always could use the chosen images as a photo..
    What is happening?

    Posting to Facebook can be a tricky topic sometimes, and something you’ll want to do some research on. Maybe a plugin like this will help: http://wordpress.org/extend/plugins/easy-facebook-share-thumbnails/

    #2567
    mrnicoo
    Participant

    Thanks for the answer. I removed the whole content there now and it’s still there – active link to agoda I mean and at the same time I did that the “Latest Review” next to that headline became active to agoda as well… and that is a floating Widget Area…

    I get crazy on this…
    Never been like this before, just cam up from nowhere!
    How the hell can I get this right?`

    #2587
    Jason Bobich
    Keymaster

    I’m thinking it’s the anchor tag linking to that same URL that you didn’t close in the code that comes just before in the overall page’s HTML markup (i.e. your sidebar)?

    See screenshot: http://www.uploadblvd.com/uploads/image_50f5ad0b8367c.png

    I get crazy on this…
    Never been like this before, just cam up from nowhere!
    How the hell can I get this right?`

    Take a breath. Troubleshoot logically. Remember there’s always a reason for everything. In this case, when you open an anchor tag, you need to remember to close it. Just add a closing anchor tag to the end of your last widget in your sidebar. So, just be more careful and try to always write valid HTML.

    #2633
    mrnicoo
    Participant

    Hi Again, I check this but the code for the agoda banner looks ok?

    if you have time take a look for yourself
    [removed]

    #2636
    mrnicoo
    Participant

    Sorry, removed this use,,,
    Did not think everybody saw my post… Can I send a new user id somewhere so you can take a look?

    #2653
    Jason Bobich
    Keymaster

    You need to close your anchor tag. In HTML, when you open a tag, you need to close it.

    Example:

    
        
    
Viewing 6 replies - 1 through 6 (of 6 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.