This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

post thumb nail

  • Creator
    Topic
  • #1031
    cowboymike
    Participant

    Hi Jason,
    I have created a post and added a photo to it that I uploaded to the media section. The thumbnail of the photo is not showing up in the right side bar under Recent Posts. See attached. Can you help me with that?

    Also I linked the photo in the post to the light box popup as per your instructions in the theme demo. It pops up just fine. On the popup photo it reads near the bottom “undefined”. How can I change that to a description of the photo?

    [url=http://picturestack.com/336/236/KJ4nothumbinpNvb.jpg][img]http://picturestack.com/336/236/KJ4nothumbinpNvb.th.jpg[/img][/url]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #1036
    Jason Bobich
    Keymaster

    The thumbnail of the photo is not showing up in the right side bar under Recent Posts.

    You need to set the image as the “featured image” on the post. This is how you set a post thumbnail in WordPress. —

    Here’s a video I found online that will show you how to do that: http://www.screenr.com/q7c

    Also I linked the photo in the post to the light box popup as per your instructions in the theme demo. It pops up just fine. On the popup photo it reads near the bottom “undefined”. How can I change that to a description of the photo?

    You need to put a title tag on whatever anchor tag is linking to the lightbox. title="Whatever"

    #1132
    cowboymike
    Participant

    Hi Jason,
    I followed the instructions on the video. But now I have 2 images in the post. See attached screen shot.

    http://picturestack.com/732/832/QZMdoubleimagRy6.jpg

    Here is the html in the post:
    http://picturestack.com/733/383/FCvposthtmlTu3.jpg

    I would like just one image. What have I done wrong?
    Thanks, Mike

    • This reply was modified 7 years, 10 months ago by cowboymike.
    • This reply was modified 7 years, 10 months ago by cowboymike.
    • This reply was modified 7 years, 10 months ago by cowboymike. Reason: forum strips html even with tag
    #1147
    Jason Bobich
    Keymaster

    You can hide the featured image on the current single post page from your Post Options when setting up that post.

    #1164
    cowboymike
    Participant

    Thank you Jason.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.