This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Post Showcase not linking?

  • Creator
    Topic
  • #26027
    dtbaker
    Member

    Hey there 🙂

    I can see the Post Showcase in your demo is clickable.

    However when I create a Post Showcase ( Layout Builder 2.0.9.5 ) it doesn’t generate any links, just outputs the items with the nice hover effect, cannot click them.

    Output item looks like:

    <div class="col col-sm-4 showcase-item has-title post-485435 post type-post status-publish format-standard hentry">
    	<div class="featured-item showcase tb-thumb-link">
    		<span class="border"></span><span class="item-title"><span class="title"> TITLE HERE </span><span class="cat"> CATEGORIES HERE </span></span><div class="placeholder-wrap featured-image"><div class="placeholder" style="padding-bottom:56.25%"><i class="fa fa-pencil"></i></div></div>		
    	</div><!-- .featured-item (end) -->
    </div>

    The same output with or without a featured image.

    Any ideas?

    Cheers.

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #26029
    dtbaker
    Member

    I’ve just found I have to set the individual post thumbnail settings to get this link working. Please see my other question, how can I set the defaults for this so I don’t have to set the thumbnail link settings each time: http://support.themeblvd.com/forums/topic/setting-featured-image-defaults/

    (I don’t mind modifying code if there is no button to do this)

    Thanks!

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.