This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Picture frames and fonts

  • Creator
    Topic
  • #9658
    jasontpt
    Participant

    I noticed on the Alyeska demo that some of the pics have a really cool frame around them. Can you please show me how to do this with my pics? Also, what is the font used on the demo? Thanks for your help.

    Jason

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #9662
    Jason Bobich
    Keymaster

    Hello Jason,

    I noticed on the Alyeska demo that some of the pics have a really cool frame around them. Can you please show me how to do this with my pics?

    You just need to add the class “pretty” to your images like this:

    <img src="http://yoursite.com/your-image.jpg" class="pretty" />

    Also, what is the font used on the demo?

    Can you tell me specifically what font you’re asking about? Under Appearance > Theme Options > Styles > Typography, you should have all of the fonts used in the demo typography set by default.

    #9664
    jasontpt
    Participant

    Hi Jason,

    Thanks for the quick reply, and I got the frames to work. From looking at the demo site, it looks like you have the same font used throughout, but if I’m wrong I’m specifically referring to the font used in the footer. I believe it’s a google font, and I had played around with the default fonts awhile ago and can’t remember which one it is.

    #9665
    jasontpt
    Participant

    Nevermind, I figured it out – Yanone Kaffeesatz is the name. Thanks again for your help.

    #9675
    Jason Bobich
    Keymaster

    Yup, that’s the default header font used from Google font library. Glad you got what you were looking for.

    #11575
    benlee2828
    Participant

    Jason,

    I tried just adding class = “pretty” but still couldn’t get the frame to appear. I have included the html below:

    Any ideas?

    Thanks,
    Benjamin Lee

    #11576
    Jason Bobich
    Keymaster

    I tried just adding class = “pretty” but still couldn’t get the frame to appear. I have included the html below:

    @benlee2828 If you want to post HTML here in the forums, you can do so by putting it between
    < pre > tags so I can see what you’re attempting with your HTML. It might also be easier for me to help if you provided a live link to the page you’re trying to do this on your website where it’s not working.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.