This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Outdated JQuery Flex Slider

  • Creator
    Topic
  • #9304
    winetrailers
    Member

    Hello…

    I’m an enthusiastic user of Alyeska but I have encountered a problem that apparently stems from an outdated JQuery Flex Slider in use on the theme (currently jQuery FlexSlider v1.8). I’m trying to use a new Plugin (Vimeography) that requires an updated FlexSlider, and I’m hoping the author (or someone) can assist.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #9305
    Jason Bobich
    Keymaster

    Hello,

    What version of Alyeska are you using? The most current version (2.1.5) incorporates FlexSlider v2.0.

    http://themeblvd.com/changelog/?theme=alyeska

    #9306
    winetrailers
    Member

    I’m running an older version, but I can’t seem to find the latest version of the theme from ThemeForest. When I re-downloaded, it ended up being v 2.0.1. How do I get 2.1.5?

    Thank you!

    #9307
    winetrailers
    Member

    I found another download area from my account page. All is well. Thx.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.