This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

No Icon in Builder Twitter Element

  • Creator
    Topic
  • #7623
    tarynike
    Member

    Hi,
    I put the Twitter element into the Builder at the bottom of my home page, and the feed’s working, but no matter which icon I select, nothing shows up. Did my theme not import something all the way?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #7629
    Jason Bobich
    Keymaster

    Hello,

    Sorry about that; it’s a mistake in the theme’s dark stylesheet. Put this in your custom CSS option on your Theme Options page to fix:

    .element-tweet .tweet-icon {
    	background-image: url(http://chimpmediaworks.com/ppiac/wp-content/themes/alyeska/framework/frontend/assets/images/elements/tweet-light.png);
    }

    Note: This won’t be needed in the next update (Alyeska v2.2).

    #7645
    tarynike
    Member

    Awesome! As always, thank you for your quick and helpful response. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.