This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

IE8 bugs – Header logo not showing, post grid not displaying properly

  • Creator
    Topic
  • #11816
    inetmedia
    Participant

    Hi Jason!

    I have 2 problems:
    1. ) The header logo is not displayed in IE8 browser.
    2.) The three columns are not displayed correctly (Startpage only)
    See screenshot http://www.schillinger.de/IE8_Error.jpg

    You have an idea?

    best regards
    Ralph

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #11832
    Jason Bobich
    Keymaster

    Hello Ralph,

    1. ) The header logo is not displayed in IE8 browser.

    What version are you using? This should have been fixed in v3.0.2 —

    http://themeblvd.com/changelog/?theme=alyeska

    2.) The three columns are not displayed correctly (Startpage only)

    This is a current bug in the theme that has been fixed for v3.0.3 (not published yet). Here’s how to fix if you want to apply it:

    In content-grid.php, on line 17 and line 22, you’ll find a closing span tag like this:

    </span>

    These two closing span tags should be closing div tags like this:

    </div>

    #11859
    inetmedia
    Participant

    Hi Jason!

    >> What version are you using? This should have been fixed in v3.0.2
    I use version 3.0.2

    best regards
    Ralph

    #11862
    Jason Bobich
    Keymaster

    Can you please provide a link to the issue?

    #11863
    inetmedia
    Participant

    See Top post 😉
    http://www.schillinger.de

    #11865
    mharpen
    Participant

    I had this issue with the logo too when upgrading the theme. i solved it by simply removing the logo image specification (theme options > layout), and then re-specifying the logo image.

    #11868
    Jason Bobich
    Keymaster

    So the issue here is because you don’t have a width inputted for your logo. — Go to Appearanace > Theme Options > Layout > Header > Logo, and you’ll see an empty width field next to your logo URL field. Input your logo’s width, which 504.

    I had this issue with the logo too when upgrading the theme. i solved it by simply removing the logo image specification (theme options > layout), and then re-specifying the logo image.

    This will work, as well, because the width gets inserted automatically when you insert your image.

    #11889
    inetmedia
    Participant

    As always – great support !!
    Thank’s Jason!

    best regards
    Ralph

Viewing 7 replies - 1 through 7 (of 7 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.