This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Nav menu (icon showing) issue & column spacing issue

  • Creator
    Topic
  • #23085
    ctimagemake
    Member

    First is there is some weird thing on the end of each of our nav menu items. See here: http://postimg.org/image/8z0xnp4f3/. Looks like sort of an arrow pointing down?

    Secondly, on the Exhibitor List page, there is a column spacing issue. See here: http://postimg.org/image/q0wzhcorx/. The second column looks to be pushed down a row. I have looked at the code numerous times & it looks clean..so I have no idea what could be doing this.

    website URL is: epishows[dot]com[slash]wire
    WP v: 4.3
    Theme v: 2.1.9.1

    thanks for any help you can provide!
    -CT

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #23088
    Jason Bobich
    Keymaster

    Hi CT,

    First is there is some weird thing on the end of each of our nav menu items. See here: http://postimg.org/image/8z0xnp4f3/. Looks like sort of an arrow pointing down?

    The arrow indicates to the user that there is a drop down menu attached to the top-level menu item. It’s a pretty standard web design UI practice.

    However, the reason it appears over top your menu item and not pushed to the right, as it should, is because of the following CSS, which you’ve added to your Custom CSS option on your Theme Options page:

    #access li a.sf-with-ul {
        padding-right: 25px;
    }

    It should look like this without your added customization.

    Secondly, on the Exhibitor List page, there is a column spacing issue. See here: http://postimg.org/image/q0wzhcorx/.

    Because of how you’re structuring your column shortcodes in your WordPress editor (with line breaks around them) you’ve got WordPress inserting line breaks between them. A quick fix for this is to wrap them all in the [raw] shortcode like this:

    [raw]
    [one_half][/one_half]
    [one_half last][/one_half]
    [/raw]

    The second column looks to be pushed down a row. I have looked at the code numerous times & it looks clean

    Here’s the part you’re missing to diagnose the issue:

    #23089
    ctimagemake
    Member

    Perfect – thanks so much!!

Viewing 2 replies - 1 through 2 (of 2 total)

The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.