This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Slider issues after site transfer

  • Creator
    Topic
  • #10153

    Hi Jason – I am having the same problem. I installed a fresh copy of WordPress 3.6 to this site: http://realvisionmfgsolutions.com/ and imported the xml info from where I tested the design first at http://designbylindsie.com/realvision/. It works fine there, but when I tried to update the links at the new location, nothing saved when I clicked on the Update Slider button. I ended up deleting the slider altogether to rebuild it and it won’t even start a new slider now.

    I checked all of my plugins and deactivated them. I’m not sure what else to do. Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #10161
    Jason Bobich
    Keymaster

    Hello,

    I moved you to your own topic because this doesn’t sound related to the other person.

    I ended up deleting the slider altogether to rebuild it and it won’t even start a new slider now.

    Ok, so you ended up creating a new slider, but where is the slider implemented? When I go to your homepage I see “Slider does not exist”. This means that whatever slider you’ve saved into your custom layout is no longer valid. Try going back to your custom layout, selecting new slider (if it isn’t already) and save the layout. Then, let’s see what your site is looking like.

    #10180

    I created a new slider one piece of it at a time and it is when I add a long (4-line) description to the description window that it will not save the update. It doesn’t like anything longer than 2 lines. yet on the other site (designbylindsie.com/realvision) it didn’t matter.

    #10205
    Jason Bobich
    Keymaster

    It’s sounds most likely some kind of server configuration setting if the result changes based on what you’re inputting into the slider (assuming you’re not doing anything too crazy there). Do you have Firebug installed in your Firefox browser? If you load the page with Firebug open and then click to save the slider, you should get some sort of error that will tell you more about what’s happenning.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.