This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Missing sf menu arrows for sub nav

  • Creator
    Topic
  • #22240
    bneu
    Member

    I recently updated Swagger and now have an empty square for sf menu arrows for sub nav. Please let me know the fix for this. Cheers.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Author
    Replies
  • #22242
    Jason Bobich
    Keymaster

    Hi,

    Can you please post a link to your website where you’re experiencing this issue?

    #22260
    bneu
    Member

    Is there a private way to send this?

    #22261
    bneu
    Member

    My issue is similar to this one:
    http://support.themeblvd.com/forums/topic/sub-menu-navigation-appears-as-squares-rather-than-arrows/

    Unfortunately I cannot see the response for this one though as it is a different theme.

    #22262
    Jason Bobich
    Keymaster

    I will paste the response from that topic for you below.

    And if you need to send private info you can do it by going here — just make sure to always tell me you’re sending the info here in a topic, as I don’t regularly check the form submissions.

    =========

    Hello,

    This is because the font file is being blocked, for some reason.

    In the past I’ve seen this happen with people who try to include assets of the theme through some sort of CDN, meaning the URL to the fontawesome CSS file would be different than that of the site URL. For whatever reason this is some sort of security flag in webkit browsers like Firefox and Chrome.

    But in your site, you’re not doing this. However, what I am noticing is that your server is setup to forward the site always to andytayloronline.com, without www. However, viewing the source code of your site, it looks like you’ve setup your WordPress settings to reflect the site URL as www.andytayloronline.com.

    So, I wonder if that has anything to do with it. Try going to Settings > General in your WordPress admin and changing your site URL from http://www.andytayloronline.com to http://andytayloronline.com

    #22265
    bneu
    Member

    Thanks! That was my problem as well.

    In the site settings had www set for Site address but not the WordPress address.

    Now the arrow is back.

    Thanks for the help!

Viewing 5 replies - 1 through 5 (of 5 total)

The forum ‘Swagger Responsive WordPress Theme’ is closed to new topics and replies.