This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Missing Options im LayoutBuilder

  • Creator
    Topic
  • #25130
    daniko
    Member

    Hello,

    i am using the “Barely Corporate Responsive WordPress Theme” (v. 4.0.3) with the recommendet plugin “Theme Blvd Layout Builder” (v. 2.0.9.5 ).
    When I create a template or a page, I choose the Custom Layout template.
    Know I see the Manage Elements where i ca add the elemets to the primary area or the Featured Above/Below field.
    But the I cant´t change any option. Only the element labe can changed.
    please see the attached picture.

    In the Tutorials they can chose many option.

    Where is my mistake?

    Thanks a lot
    Daniko

    [url=http://postimg.org/image/ckceuqhkz/]
    [img=http://s21.postimg.org/ckceuqhkz/Layout_Builder1.jpg][/url]
    [url=http://postimg.org/image/ltel4uqgz/]
    [img=http://s21.postimg.org/ltel4uqgz/Original.png][/url]

    • This topic was modified 1 year, 9 months ago by daniko.
    • This topic was modified 1 year, 9 months ago by daniko.
    • This topic was modified 1 year, 9 months ago by daniko.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #25134
    Jason Bobich
    Keymaster

    Hi,

    What you’re showing me looks like you’ve updated WordPress, but you haven’t updated the theme in a couple of years. Have you tried getting yourself on the latest version of the theme and then clearing your browser cache?

    #25135
    Jason Bobich
    Keymaster

    Apologies, I did originally miss you told me what version of the theme you’re using right in your post. But that is the issue — your version of the theme was created before the WordPress 3.8 admin redesign came out, and there is styling in the theme that the layout builder relies on.

    So updating the theme, and clearing your browser cache after, should fix your layout builder issue and also give you an overall better admin experience from all parts of the theme.

    #25136
    daniko
    Member

    Hi Jason,
    Thank you for your answer.
    I am using the newest version of WordPress (4.4.2). I have installed the Barely Corporate Responsive Theme (4.0.3) and the layout Builder (2.0.9.5 from WP repository) last Saturday.
    My WordPress Dashboard shows, that all is up to date.

    I clearing the browser cache, but without any results. I use the Firefox (44.0.2) browser.
    But the same situation appears with Internet Explorer and Google Chrome (actual versions)

    I have already reinstalled the plugin. But no Change.

    Daniko

    The Pictures are from my backend.




    the Screenshots from your webside look different.

    • This reply was modified 1 year, 8 months ago by daniko.
    #25138
    daniko
    Member

    Know I also testet the english version of wordpress with complete new installation on a local host.

    But unfortunately ther is the same situatution.

    kind regards
    Daniko

    #25140
    Jason Bobich
    Keymaster

    I’ve had your same question asked by many other people over the last couple of years on different themes, and that’s why I recognized right away the issue.

    If you look at your changelog linked to from the footer of your theme options page (also the changelog is on the bottom of the ThemeForest Item page), you can see that the latest version is 4.1.9.2 and your version is from November 2013.

    http://themeblvd.com/changelog/?theme=barelycorporate

    It sounds like you’re going off of your WordPress admin not telling you there’s an update, to assume you’re on the latest version. Note that when you’re dealing with third-party themes and plugins that aren’t hosted on wordpress.org, there’s nothing built-in to WordPress that is going to alert you of updates to those; it’s something that has to be built-in by the author of the plugin or theme.

    So, one thing that may be adding to the confusion, which you can see by going back in your changelog, is that specifically v4.0.3 had a bug in the in-dashboard update system. It had originally just been implemented in version 4.0 and had some kinks that were worked out in the release just after your version. So, if you setup in-dashboard updates at Appearance > Theme Updates, it won’t be working properly.

    Anyway, as always, you can get the latest version of the theme and your documentation by logging into ThemeForest and going to your Downloads page.

    Also note that the image you’re posting of a screencast is not for your theme. That’s the screencast for framework 2.5+ themes, which Barely Corporate is not. Here’s the alternate version of the same group of videos, which applies to your theme:

    https://vimeo.com/album/3141866

    This will be much less confusing if you stick to looking at the documentation file that has been built for your theme, organizing all the relevant videos for you. It’s very confusing if you’re just trying to sort through everything that’s ever been posted online in various places.

    #25170
    daniko
    Member

    Hello Jason,

    I must apologize. This was my mistake.

    I have accidentally installed the old version from the archive folder from the actual download. Therefore I thought it was the newest version.
    Now I have installed the actual version and it works fine.

    Thank you for your help and for the tutorial links.

    kind regards
    Daniko

    #25174
    Jason Bobich
    Keymaster

    No problem, glad you got it figured out.

Viewing 7 replies - 1 through 7 (of 7 total)

The forum ‘Barely Corporate Responsive WordPress Theme’ is closed to new topics and replies.