This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Menu Problems

  • Creator
    Topic
  • #2497
    val
    Member

    Jason: Thanks to your prompt response and excellent information about the header graphic font and size.

    I have run into another problem with the menus.

    I created a menu (that I want to show in the top bar) and it worked just fine.

    However, it was my first attempt and I wanted the items to be in alphabetical order. So I created a new menu and named it ‘top bar menu’ and added the pages I wanted there, and organized them in to alphabetical order.

    However, no matter where I look or what I do, that new menu will simply not show up in the top bar when I view the page.

    I’ve saved and updated everything I can think of and still can’t see the new menu in the top bar.

    What am I doing wrong?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #2511
    Jason Bobich
    Keymaster

    This should be what ultimately determines if your menu shows in the theme’s Primary Navigation location or not:

    Have you assigned your menu to this location under Appearance > Menus?

    #2514
    val
    Member

    Jason: I can’t find that option anywhere.

    I know it was there the first time I used the theme, as I did install the menu on the top bar the first time around. But now I can’t see where the option you are showing above is located. I have clicked on every page of the theme options several times and can’t see where the image you show is located. (Styles, Layout, Content, Configuration)

    I posted an image of what I’m seeing on my ‘Appearances/Menu’ screen at:

    mobizip . ca / pix / menu . jpg

    There’s a bigger image at the same url with menu1 . jpg (I’m not sure how the html works in here, so I hope this makes sense as posted.

    There is nothing else on that screen when I scroll up or down.

    Note: I’m using this url as a practice site for the actual site I am going to put up once I get things working and looking the way I want.

    Val

    Val

    #2520
    Jason Bobich
    Keymaster

    Under Appearance > Menus you probably just have it hidden. Trey going to the “Screen Options” tab in the top right corner of the screen and check the box next to “Theme Locations.”

    #2526
    val
    Member

    That’s it! Thanks Jason. I might have one more question as I finalize my tweaking of the theme, but I’m going to watch your training videos before I ask. I like to figure things out for myself. (But become very frustrated when I can’t.) Your help and prompt relies are much appreciated.

    This is without a doubt the nicest theme I have ever worked with!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.