This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Menu & Header errors

  • Creator
    Topic
  • #11185
    sdaris
    Participant

    Jason –

    My client, using the offensive IE of course, sent me the following screenshot of the errors he’s getting on his end. He says everything looks ok in Firefox and Chrome just not in IE. It looks ok in my IE10 (virtualized from Mac) but he’s the one that matters, not me:

    Link to the screenshot with errors:
    error-screenshot

    At first I thought it was a superfish problem but it’s also happening up in the header/branding area which leads me to believe that it’s possibly a theme coding issue. Any ideas?

    Here’s the site link:
    pandaperio.com

    This is a tough client so your timely answer is VERY appreciated!

    Thanks,
    Scott

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #11200
    Jason Bobich
    Keymaster

    Hello Scott,

    I have checked your site in all version of IE the theme supports which is IE8+, and wasn’t able to reproduce the issue. Your site seems fine in all on my end.

    If I had to guess just from the screenshot, I would say there is something odd specifically on the user’s end in viewing the site. I would take a closer look with your client and work it through with them to find out specifically what they’re doing, what version of IE they’re using, and help them with their issue.

    #11220
    sdaris
    Participant

    OK, thanks for looking into it. I had a feeling it was a problem on their end but was maybe thinking it could ‘possibly’ be a theme issue (gotta run through all scenarios). —S

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.