This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: ,

Matching Jump Start v1.2.7 with Theme Blvd plugin versions

  • Creator
    Topic
  • #21339
    srumery
    Participant

    I have a couple sites on Jump Start v1.2.4 and want to update them to v1.2.7. Some of the changeslogs for framework related plugins mention needing Theme Blvd Framework 2.5. Will the latest versions of these plugins break running with Jump Start v1.2.7? If so, what versions of the following plugins are the best match to be used with Jump Start v1.2.7?

    Theme Blvd Layout Builder
    Theme Blvd Layouts to Posts
    Theme Blvd Shortcodes
    Theme Blvd Sliders
    Theme Blvd Widget Areas
    Theme Blvd Widget Pack

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #21343
    Jason Bobich
    Keymaster

    Hi,

    You want to be up-to-date on all the plugins — The plugins have certain features that are only available in framework 2.5 themes, however the plugins themselves are still compatible with framework 2.4 themes. 99.9% of my customers are using framework 2.4 themes currently.

    #21347
    srumery
    Participant

    Great. Thank you, Jason. I will proceed with testing and updating those sites.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.