This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Main website address differs from Homepage

  • Creator
    Topic
  • #11218
    lprcompany
    Participant

    Hi Jason,

    This is the second time this has happened to me. The first time, my Twitter feed would sometimes not exist on the homepage but was always there on the main page. Currently, this seems to be OK.

    But now the main page being unable to track with the homepage is a problem. I added a widget to my sidebar (titled Industry Articles) on the homepage. It’s showing on the homepage, but not showing on the main page.

    Any ideas why this is happening? Shouldn’t they both be showing the same stuff?

    Here’s the link to my main page: http://leepr.com/alyeska/

    Here’s the link to the homepage: http://leepr.com/alyeska/?page_id=41

    Thanks,

    EL

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #11231
    Jason Bobich
    Keymaster

    Hello EL,

    It looks like you’re getting two separate methods of setting up your homepage in WordPress mixed up with each other. With the way you’ve setup your current homepage, you don’t need a static page at all to represent your homepage. Here’s what I would do —

    1) Delete this page all together, as you don’t need it: http://leepr.com/alyeska/?page_id=41

    2) Go to Appearance > Menus, and re-add your “Home” button to actually point to your website’s home address, which is: http://leepr.com/alyeska/

    If you want to check out this video, it mentions in there about how to add the Home button properly to the menu:

    https://vimeo.com/16685579

    #11250
    lprcompany
    Participant

    Thanks, Jason. That worked.

    EL

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.