This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Lost My Theme To A Swagger Theme

  • Creator
    Topic
  • #12090
    ithouse
    Participant

    Hi Jason,

    I was currently operating my 2 separate businesses on your themes (one on sdtravelershouse.com on Complexity and sdstudentresidences.com on Swagger).

    I decided to make a new web page that would incorporate both of my businesses on one page (ithhostels.com). I really liked the swagger theme that I had on sdstudentresidences.com. So I bought the domain ithhostels.com and uploaded the swagger theme that I had saved from when I used it to build sdstudentresidences.com.

    Everything uploaded fine with ithhostels.com but when I tried to open my sdtravelershouse.com website that was using the complexity theme the domain automatically forwarded me to ithhostels.com???

    If you go to sdtravelershouse.com it actually takes you to my ithhostels.com website even though it says sdtravelershouse.com in the address bar. If I try to log into my sdtravelershouse.com website (sdtravelershouse.com/wp-admin) it automatically forwards me to the ithhostels.com/wp-admin page.

    Somehow my sdtravelershouse.com website got lost in cyberspace and I can’t find it. I am scared to do anything because I dont want to accidentally delete my ithhostels.com website.

    Have you ever had this happen before? Any tips would be amazing!

    Cheers,
    Bobby

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #12103
    Jason Bobich
    Keymaster

    Hello Bobby,

    Have you contacted your web host? This isn’t going to have anything to do with your WordPress theme. I would get in touch with your host so they can help you sort through what you’re trying to do.

Viewing 1 replies (of 1 total)
  • The forum ‘Commodore WordPress Theme (formerly Complexity)’ is closed to new topics and replies.