This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Logo will not upload

  • Creator
    Topic
  • #7373
    marijen
    Participant

    Hello ThemeBouelvard,

    AS OF today I have problems changing the logo. I just deleted the old one and now when I press the upload button the screen goes grey / black. Tried several browsers (firefox, chrome) but I am still unable to upload an image.

    Please let me know if you want me to send you a PM with login data. I can’t make a screen cap either.

    Tx!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #7377
    Jason Bobich
    Keymaster

    Hello,

    I can’t say I’ve ever heard of that one before, so I don’t really have any general troubleshooting trips there. Possibly a conflict with a plugin or something you’re using? Really, you don’t even need to use the upload button. You just need to put the URL to any image you’ve uploaded to your Media Library in the logo image’s text field.

    If you want, I can take a look though. You can send the login info to your site by going to My Account > Submit private info here on the support website. Please post back here once you’ve done this.

    #7447
    marijen
    Participant

    Hello Jason,

    Many tx for your tips. There problem are the plugins; I need to disable them before I can upload any image. Also the plugins make the site slower. It’s quite an issue. I found out that mostly Event Planner gives issues.

    Tx for your help!

    Marije

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘The Arcadian Responsive WordPress Theme’ is closed to new topics and replies.