This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Logo not showing in Internet Explorer 8 (IE 8)

  • Creator
    Topic
  • #10609
    pzanon
    Participant

    I noticed today, that in IE8 the logo was not showing. Just do be sure it’s not my installation, I setup WordPress 3.6 from scratch, then installed Akita and Akita Child Themes and could get the Logo to show.
    At last I went to demo.themeblvd.com to find out that the Logo in Akita does not show up either. It’s fine with everything else I could test (IE9, IE10, Safari 6.05, etc).

    I know IE 8 is a troublesome browser, but there are still quite a few PC’s out there that are running Win XP and a lot of them use IE 8. Thanks for any help.
    Philip

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #10612
    pzanon
    Participant

    I looked at the other templates on demo.themeblvd.com and found The Arcadian to show the logo on the demo site. After comparing the CSS I added this code

    img {
        height: auto;
        width: auto;
    }

    to my custom.css in the Child Theme and so far it seems to fix the problem. Jason, could you tell me if this will break something elsewhere? Thanks, Philip

    #10615
    pzanon
    Participant

    Well, after going online at http://www.nctopo.com I got a note from user with IE 8 that the logo still doesn’t appear. Does anyone else have this problem? When I pull up the AKITA demo in IE 8, the logo does not appear.

    #10631
    Jason Bobich
    Keymaster

    I’m am firing up the virtual machine now and looking into it on Windows. Apologies I didn’t see this earlier. Please remember that when I’m going through the queue, all un-answered topics ordered by reverse “freshness” — meaning that the topics with the most recent posting are at the bottom of my list, trying to get to people first that have been waiting the longest. So when you post to the topic, it gets pushed back a bit in the queue where I’m looking.

    http://support.themeblvd.com/help/#support-tips

    #10632
    pzanon
    Participant

    Yes, thanks for the tip. I just hope that you can replicate this and hopefully find the right fix. I do appreciate you taking the time to respond to each request.
    Philip

    #10633
    Jason Bobich
    Keymaster

    I need to look into more of why this is happening and will have it fixed for the next update. But here’s how you can fix it now from your Custom CSS:

    #branding .header_logo { float: none; }

    I’ve checked in IE9, IE10, and latest of Firefox, Chrome, Safari, and am not seeing any negative side effects by applying this.

    #10634
    pzanon
    Participant

    Thanks, I will check that from a real Win 8 machine later this afternoon. I am currently on the road and applied your CSS to the customs. Regards, Philip

    #10800
    piradyne
    Participant

    Hi, I updated to 2.0.2 however the logo is still not showing in IE10 (tried emulating 7-9 also, made sure cache is clear, etc). I visited pzanon’s site and I can see there logo for sure. Mine will not show for some reason. Please advise.

    http://piradyne.com

    Thanks

    Jarrod

    #10803
    Jason Bobich
    Keymaster

    @Jarrod — The issue is because in your logo option, it looks you’ve got no width saved to the logo. On your Theme Options, in the logo option, set the width to match the width of your logo which is 350.

    I was not aware of this IE quirk, but it looks like when you have this in your HTML:

    <img src="whatever.jpg" width="" />

    IE for whatever reason will actually render it as this:

    <img src="whatever.jpg" width="1" />

    So, in your site, because the width of the logo option is blank, IE is displaying it as 1px in width because the theme is putting that blank width HTML attribute in there.

    #10806
    piradyne
    Participant

    ahh… ok thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.