This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Lightbox not working

  • Creator
    Topic
  • #1162
    torndownunit
    Participant

    I am having an odd issue, individual thumbnails (not part of galleries) aren’t enlarging in Lightbox. I have multiple theme licenses, and have set the theme up on sites before and not had this issue. Can you think of any reason why this might be happening?

    The only plugins I have installed are Theme BLVD ones, and Gravity Forms.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Author
    Replies
  • #1169
    torndownunit
    Participant

    p.s. site is in maintenance mode so I can’t send a link. I would need to send you a login/pass. If you need one let me know.

    Just thought I’d check if you had any general trouble shooting tips first.

    Thanks

    #1179
    Jason Bobich
    Keymaster

    Hello,

    Yeah, you’d need to send me a link to for me to tell you anything, as whatever the issue is has something to do with your specific setup. I’m not really sure what to go off from the information you’ve given me.

    You can send login info through My Account > Send Private Info here on this website.

    #1183
    torndownunit
    Participant

    Ok info is sent, thanks a lot.

    #1188
    Jason Bobich
    Keymaster

    Ok, I just checked out your site, but all you have is images linking to images. You haven’t set them to link to a lightbox. Follow this video: https://vimeo.com/32560047

    You need to add rel attribute themeblvd_lightbox to the anchor tag linking to the enlarged images.

    I did the first one of your products for you as an example.

    #1196
    torndownunit
    Participant

    Thanks! I honestly had no idea I needed to manually ad the tags. Good to know!

    #6130
    rammoss
    Member

    Hey, i just did what you said in the video but still not working :/

    #6140
    Jason Bobich
    Keymaster

    Hello @rammoss,

    Can you please more specific about what you are doing and what is not working? And also provide a live link to the issue?

    #6144
    rammoss
    Member

    I have added a picture and i want it to show in lightbox when u click on it, i added the codes as in the video.
    After .jpg i added rel=”themeblvd_lightbox”

    link to website
    http://solsidanbar.com/solsidan

    #6149
    Jason Bobich
    Keymaster

    I have added a picture and i want it to show in lightbox when u click on it, i added the codes as in the video.
    After .jpg i added rel=”themeblvd_lightbox”

    link to website
    http://solsidanbar.com/solsidan

    Something is weird about how you’re pasting this text in or writing it out. The problem is that you’re putting rich-text quotation marks into your HTML, opposed to actual quotation marks that you would get by typing them directly into the keyboard.

    So, you have this:

    <a href="http://solsidanbar.com/solsidan/wp-content/uploads/2013/03/afterwork.jpg" rel=”themeblvd_lightbox”>

    But you need to this:

    <a href="http://solsidanbar.com/solsidan/wp-content/uploads/2013/03/afterwork.jpg" rel="themeblvd_lightbox">

    Notice how the quotes look around the themeblvd_lightbox part. I think it may be a matter of just how you’re copying and pasting that line from somewhere.

    #6152
    rammoss
    Member

    OMG, haha. thanks so much for your help. I just noticed the quotes. It worked very well with your code and the quotes 🙂

    Thanks for the great support you have! I just LOVE the theme 😀

Viewing 10 replies - 1 through 10 (of 10 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.