This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Internet Explorer 9 Problem

  • Creator
    Topic
  • #7332
    davidr
    Member

    Hi,

    I’m using widget on my right side bar and a main slider, the site shows perfect in all browsers but IE9. Can someone provide some assistance to this?

    I’ve been told that I have to move all items in the right side widget area to the footer but that is not what I really want to do, is there a work around?

    David

    http://www.lsfg.ca

Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #7343
    Jason Bobich
    Keymaster

    Hey David,

    I’m trying to pull up your site but am not able to access it. Is it down at the moment? Or did you provide the wrong URL by mistake?

    [edit] I got it now after a couple more tries, just coming in real slow, sometimes loading sometimes not; there seems to be some issues with your server at the moment. I will give this some time and take a closer look when I have access to IE a little later, and get back to this topic.

    #7352
    Jason Bobich
    Keymaster

    All right, I’ve taken a look in IE9, but I’m not seeing any issues with your widgets or sidebar. Are you sure you’re not viewing your IE9 browser in compatibility mode accidentally? Maybe you’re accidentally zooming in on your computer?

    Here’s what I’m seeing: http://www.uploadblvd.com/uploads/image_5165cb1965fd8.png

    Now the problem I am seeing with the display of your site, which is evident in a few different browsers, is that you have too many buttons on your main menu. If you can cut the amount on the main menu from your custom menu under Appearance > Menus, you’ll be able to solve that main issue.

    #7366
    davidr
    Member

    Hi Jason,

    What it is not showing in the IE 9 is the main slider images as also seen in your pictures in at the top middle section. If you view the same page in chome or mozilla you will see a slider image first and then the content below.

    Here are the screen shots

    http://tinypic.com/r/a4x4zc/6

    http://tinypic.com/r/2r284dl/6

    Thanks

    David

    #7368
    Jason Bobich
    Keymaster

    Yup, that’s I was talking about in that last part 😉 —

    Now the problem I am seeing with the display of your site, which is evident in a few different browsers, is that you have too many buttons on your main menu. If you can cut the amount on the main menu from your custom menu under Appearance > Menus, you’ll be able to solve that main issue.

    You just need to tighten up your main menu, and you should be good to go.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.