This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

In my web 2 logos appear when browsing from my cell

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
  • #25790
    Jason Bobich


    Do you have both logo options configured on your theme options page?

    1. Appearance > Theme Options > Layout > Header

    2. Appearance > Theme Options > Layout > Transparent Header

    Feel free to use the same image in both options, but just make sure they’re both filled.


    OK This was the problem.

    Thank you very much, excellent theme!!!!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.