This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

IE 8 and IE 9 issues

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #6369
    Jason Bobich
    Keymaster

    Hello,

    Are you positive this is an issue in IE8/IE9, and not IE7? Possibly you’ve accidentally turned on compatibility mode, putting your IE browser into a simulated IE7? What you’re showing in your screenshot doesn’t make sense for IE8/9 because they both support CSS content, which IE7 does not. This is how the theme places the background images along the side of the boxed layout.

    Here’s what the theme looks like in IE8: http://www.uploadblvd.com/uploads/image_513f7689742cf.png

    And IE9: http://www.uploadblvd.com/uploads/image_513f76dfc5a5f.png

    The theme is not compatible with IE7.

    #6407
    centz
    Member

    Hello.

    I’m using IE 8 at default. Your theme works well on the External Server .

    example Beyondhosting Godaddy hostng

    http://www.bkbf.com/pt/

    But I must use your theme on my local Server with centos and Apache.

    It have a problem on my local server.
    http://upic.me/show/43702328
    http://upic.me/i/wn/e9bss.jpg

    Can you suggest me what do I need to install or config more on my local server?
    example Config php , Config Apache or Config centos.
    To make an impression look like External Server.

    #6411
    centz
    Member

    This is PHP info in my local server that have a problem.

    http://upic.me/i/h4/phpinfo_php.jpg

    #6412
    centz
    Member

    This is a comparison between the Server.

    http://upic.me/i/aq/925cp.jpg

    #6422
    Jason Bobich
    Keymaster

    I don’t see how it can be anything to do with your PHP configuration. That honestly just can’t be possible and doesn’t make sense in this case because your screenshot clearly shows an issue with the background images not displaying, which would be a client-side CSS issue. — And above you said this doesn’t happen in Firefox and Chrome, which emphasizes even more that it can’t be a server issue. For example, theoretically if you had some kind server permissions issue or something with the images, they wouldn’t display in any web browser.

    I would take a closer look at your actual IE8 setup. It has to be something there. Do some research on how compatibility mode works in IE8. It’s possible at some point within your IE8 settings, you inadvertently set your local address to display IE7, maybe you were testing another site or something at some point on this local IP address. The screenshot you’re showing is exactly what you will see if you pull up the theme in IE7; I honestly don’t think that is a coincidence.

    #6440
    puzzlehead
    Participant

    Try doing this in IE. First, in the menu bar at the top of the browser go to:

    Tools > Compatability View settings

    Check to see if ‘Display intranet sites in Compatibility View’ is checked

    Since you’re using a internal server in the 10.x.x.x space IE might be configured to display it in Compatibility View.

    #6524
    centz
    Member

    Thank you, puzzlehead .

    It ‘s works!!

    Just add

    <meta http-equiv="X-UA-Compatible" content="IE=Edge">

    under <head>

    Thank you.

    #6525
    Jason Bobich
    Keymaster

    @centz If you have to do this on your site, it means you have it set somewhere else for the most modern version of IE not to be used.

    #6526
    centz
    Member

    @Jason Bobich

    I have only one way to get website display correctly.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.