This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Hyperlinks

  • Creator
    Topic
  • #10019
    suzannemc27
    Member

    Hi,
    Please could you tell me how to fix my hyperlinks as at the moment they are showing as crossed through rather than underlined? They are not displaying like this when I go to edit just when I publish the page.

    Thanks,
    Suzanne

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #10033
    Jason Bobich
    Keymaster

    Hello Suzanne,

    I’m not 100% sure I can visualize what you’re trying to describe, but if I understand you correctly, it sounds like you’re just getting some oddness with some things you’re doing with WordPress’s visual editor when editing your page. Can you possibly show me a link of the issue on the frontend of your site?

    #10050
    suzannemc27
    Member

    Hi Jason here is a URL to an example of what I mean – http://www.airedale-trust.nhs.uk/index.php/services/
    It looks fine on my visual editor but like that on the frontend page – i can’t find anywhere to change the settings for hyperlinks.

    Thanks,
    Suzanne

    #10076
    Jason Bobich
    Keymaster

    It looks like you have a plugin running that’s doing it by adding some styles to the <head> of your website. Do you have a plugin installed called “Broken Link Checker”?

    If so, maybe this will be helpful:

    http://loewyi.com/info/removing-broken-link-checker-css-style-wordpress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Commodore WordPress Theme (formerly Complexity)’ is closed to new topics and replies.