This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

home page/widgets

  • Creator
    Topic
  • #2771
    mossbit
    Participant

    I am having troubles with my homepage I know I screwed up something in the menu bar. when you click on home it takes you to a blank page and not the home i created.
    Also I put some widgets in and they are not showing up.
    I am so sorry i screwed up you beautiful creation. I do like this site. Could look to see what I did
    http://deltatunnelsboondoggles.com
    this is password protected username is users and password is tas2012
    thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #2772
    Jason Bobich
    Keymaster

    What’s the correct URL to your site? The URL you’re using here doesn’t go anywhere.

    Also I put some widgets in and they are not showing up.

    And can you explain this a little more in terms of what you’ve actually done and what you’re expecting to happen?

    #2781
    mossbit
    Participant

    thank you jason for your immediate reply. It was late last night and cloudy brain. I figured out the widgets put it in the wrong container instead of right sidebar I put them all my widget in the left sidebar, when I had selected the theme to have a right sidebar BRAIN FART.

    Any way back to the first question that I am having trouble with when I go into settings and select reading settings. I select the static page > front page and the select drop down menu my home page does not show up.
    this is where I know I screwed something up in the menu

    strange that the url did not show up here it is again
    http://www.deltatunnelsboondoggle.com/
    remember it is password protected users and tas2012

    #2794
    Jason Bobich
    Keymaster

    strange that the url did not show up here it is again

    Before you added an “s” to the end of the URL. That is why it wasn’t correct.

    Any way back to the first question that I am having trouble with when I go into settings and select reading settings. I select the static page > front page and the select drop down menu my home page does not show up.
    this is where I know I screwed something up in the menu

    This isn’t how your homepage is currently setup, which is fine. If that works for you, stick with it. I don’t see any problems with your Home button.

    In the future, if you do ever have a problem with the Home button. Simply, go back to Appearance > Menus, edit your main menu, delete the home button, and re-add it again.

    ==============

    FYI — There are two ways you can set a custom layout to your homepage. Using either one is perfectly fine.

    Method 1: Create your custom layout, apply it to a static page, and then assign that page as your static frontpage under Settings > Reading > Frontpage Displays.

    Method 2: Under Settings > Reading > Frontpage Displays, select “your latest posts.” Create your custom layout. Then, go to Appearance > Theme Options > Content > Homepage, and select your new custom layout as the content for the homepage. If you’re using an element in your custom layout that uses post pagination, make sure you use this method.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Akita Responsive WordPress Theme’ is closed to new topics and replies.