This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Home Page Issues

  • Creator
    Topic
  • #2469
    nigdowser
    Participant

    I don’t know how, but I’ve lost the slogan and widget columns from the home page. They are selected on the home page settings tab but they are nowhere to be seen. Any ideas?
    Plus, the Hyperlink problem still exists (see previous topic)

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #2478
    Jason Bobich
    Keymaster

    Go to Settings > Reading > Frontpage displays and put back the default setting “your latest posts” so WordPress pulls the theme’s homepage file.

    #2494
    nigdowser
    Participant

    Thanks!

    #3883
    ariquelmy
    Member

    I have read and viewed all your instructions, but cannot get the slogan or 4 columns to show on my homepage:
    http://www.baileyseismic.com/wp/
    What did I miss?

    #3884
    ariquelmy
    Member

    I found what I needed, but now the last column in misaligned with the first two.

    #3893
    Jason Bobich
    Keymaster

    I found what I needed, but now the last column in misaligned with the first two.

    @ariquelmy The problem is that you’ve got a sort of mess of shortcodes and various spacing there. Every time you separate things with line breaks, WordPress puts in <p> tags in your source code. So, you have to be more organized with how you’re spacing out these elements. Additionally, you can wrap the entire set of column shortcodes in the [raw] shortcode to escape the WP automatic formatting.

    [raw]
    [one-third] column 1... [/one-third]
    [one-third] column 2... [/one-third]
    [one-third last] column 3...[/one-third]
    [clear]
    [/raw]
    #3896
    ariquelmy
    Member

    Perfect! Thank you! Could you tell me what I need to do to get the slogan and button to show?
    I watched your video and did exactly as you did in the “Complexity – Theme Options, Homepage, Slogan setting” area and hit “save changes”. I do not see the slogan or the buttont on my home page.

    #3898
    Jason Bobich
    Keymaster

    I watched your video and did exactly as you did in the “Complexity – Theme Options, Homepage, Slogan setting” area and hit “save changes”. I do not see the slogan or the buttont on my home page.

    You’re doing the same thing that @nigdowser was doing when he started this topic. You need to go to Settings > Reading > Frontpage displays and put back the default setting “your latest posts” so WordPress pulls the theme’s homepage file.

    #3902
    ariquelmy
    Member

    WOW! That fixed my other problem with the slider too! I was going to give up on that one, but I really wanted the slogan&button. Thank you for your all your help&prompt reply. All the support, documents, videos, etc. for your product is fantastic!!

    #4225
    howardwater
    Participant

    Thank you Jason, this procedure fixed my same problems after I had InMotion Hosting transfer my test site pixelsgears.us to jjassociates.us . I was happy I looked at your support.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The forum ‘Commodore WordPress Theme (formerly Complexity)’ is closed to new topics and replies.