This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Hide featured image in single post/pages

  • Creator
    Topic
  • #2212
    naughtyhedgehog
    Participant

    Hi jason
    I want to disable the featured image showing in my posts/pages but still need it to be referanced by the post grids etc
    At the moment I’m getting a double up of images on posts. http://naughtyhedgehog.co.uk/day-one-kitesurfing-course/

    In another wp site I simply deleted {<?php the_post_thumbnail(‘medium’, array(‘class’ => ‘alignleft’)); ?>} this from the page.php and post.php files and solved the problem.

    I’m new to child themes and this option isnt as obvious now.
    Chears

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #2215
    Jason Bobich
    Keymaster

    When you’re editing the post, go to Post Options > Featured Image and select to hide the featured image. This specific setting should only be applied to the single post page.

    Select how you’d like the featured image to show at the top of the post. This does not apply to when this post is listed in a post list or post grid. This option only refers to this single post.

    Now, this is not the case for the next option called “Featured Image Link” —

    Here you can select how you’d like this post’s featured image to react when clicked. This does apply to both this single post page and when this post is used in a post list or post grid.

    #2219
    naughtyhedgehog
    Participant

    Darn, cant believe I missed that. Thanks a bunch

    #2220
    Jason Bobich
    Keymaster

    No worries. I know it’s a little confusing because the two options seem so close, but work a little differently.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.