This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Heading disappears when creating layout with slideshow

  • Creator
    Topic
  • #6986
    stillwater
    Member

    When I create a custom layout and add a slideshow to it for subpages, my H1/heading doesn’t display on the page any longer. Is there a way to get the H1 to show? I’d really like my subpages to have a banner image. That’s why I’m going this route.

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #6988
    Jason Bobich
    Keymaster

    Hello,

    When you use a custom layout, you’re essentially overriding individual pages with these custom layouts. So, in order to have a title (which was part of the standard page template), you’d have to add it into your layout. You could possibly do this by adding the “Headline” element to your layout. — But this isn’t going to work if you’re trying to use the same custom layout on multiple pages.

    An alternate approach to using custom layouts might be to just find some sort of widget that displays a banner image (maybe just HTML in a Text Widget) or a slideshow of some kind, and then use that in one of the horizontal, collapsible widget areas under Appearance > Widgets.

    #7010
    stillwater
    Member

    Ok, thanks for the info, Jason.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.