This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Grid post layout IE error

  • Creator
    Topic
  • #5818
    walidmar
    Participant

    Dear our website loveforlifekw.com in in Arabic language, the website “home” is built with layout builder.
    The look of the post grid is good with Firefox 18 and chrome Version 24.0.1312.57.
    There is an extra box above the post box and we could not find the problem source.

    note: I had downloaded the website to local server and it was the same look and error.

    please review and advice.

    Thank y

    Walid

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #5819
    walidmar
    Participant

    IE8, IE9 same problem

    #5830
    Jason Bobich
    Keymaster

    Hello,

    I’m not totally sure what kinds of customizations you’re making, but I’m guessing this is from something you’ve done in either content-grid.php or in how the framework displays featured images.

    Notice when your featured image is displayed, for some reason, there’s a random opening anchor tag that surrounds all of the markup which includes block-level elements, as well as another anchor tag within:

    This is invalid markup, and most browsers, like Chrome and Firefox, can figure out what you were trying to do, but IE? Never going to happen. 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.