This is searchable archive of our old support forums, which operated from 2012 - 2016. To find out how to get support for your current theme, please visit our support page.

Tagged: 

Google Font issue

  • Creator
    Topic
  • #8979
    mark
    Participant

    Hi there, I am owner of Alyeska theme and I can seem similar posts on Google Fonts here.

    But I cannot seem to see the answers to these. it says I need to be a paid member.

    * -> Forums › Theme Blvd v2 Themes › Swagger Responsive WordPress Theme › Google Fonts / Menu issues
    * -> Forums › Jump Start › Jump Start › Google Fonts

    My issue.

    I want to try and use the
    Roboto Slab – Ultra-Light 100
    which says it is added as

    But when I add Roboto Slab, I cannot get the Ultra Thin 100 version ?

    Any idea how I can add this font using the excellent theme options page.

    many thanks

    Mark

Viewing 9 replies - 1 through 9 (of 9 total)
  • Author
    Replies
  • #8996
    Jason Bobich
    Keymaster

    Hello Mark,

    You only have access to the forum for the products you’ve purchased, unfortunately. So, I apologize for any inconvenience that causes you, but we have some internal reasons why we need to keep things working this way.

    But when I add Roboto Slab, I cannot get the Ultra Thin 100 version ?

    A trick here is to add the “:100” onto the font name like:

    Roboto:100

    I think this is covered in a little more detail in the video in your documentation on how the Font Options work, if you want to check that out, but basically whatever your font name is, you can add that weight if Google says it’s available.

    For example, a font named “Some Cool Font” would look like this in our theme’s font option:

    Some Cool Font:100
    #9010
    mark
    Participant

    Cool, got it working now, thanks

    Could I not have access to the Jump Start forum, or is that different to Alyeska ?

    #9016
    Jason Bobich
    Keymaster

    Could I not have access to the Jump Start forum, or is that different to Alyeska ?

    Jump Start and Alyeska are two different WordPress themes. You would need to purchase Jump Start to have access to this forum.

    #9592
    odyn
    Participant

    Not to open a new theme since this one is connected to both Alyeska and Jumpstart
    I have problem using google fonts. With Alyeska, Slovenian characters ČŽŠ čžš in Open Sans font render strangely (not same size, as if it was not the same character).
    Jumpstart theme (manual script for google fonts) seems to work ok.

    If I use Google font Dosis, čžš ČŽŠ render fine also in Alyeska.

    Is there perhaps an issue with fonts containing two words in their name in Alyeska?

    (code for Open Sans in Jumpstart)
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700' rel='stylesheet' type='text/css'>

    #9593
    Jason Bobich
    Keymaster

    @odyn I believe this is just going to depend on the font you choose and what characters it supports. In Jump Start you’re manually including fonts, however in Alyeska, you can easily insert any font you choose from your admin panel at Appearance > Theme Options > Styles > Typography. So, it sounds like you may just want to browse for another font that’s going to work for your specific language. Apologies, I’m not very versed on the topic to tell you more than that.

    #17206
    bonniepaul
    Member

    Can I also specify italics? Ex: I want to utilize Amaranth:700italic

    Thanks!

    #17219
    Jason Bobich
    Keymaster

    Sure, you’d just do this:

    Open Sans:800italic

    So the way you have it should be correct:

    Amaranth:700italic
    #17229
    bonniepaul
    Member

    Hi Jason,
    The “italic” part doesn’t work (even with Open Sans). It works with the font weight “700,” but not italics. Any ideas?

    Thanks!
    P.S. I LOVE the theme! So flexible and customizable!

    #17231
    bonniepaul
    Member

    Hi again,
    Okay, so I had a “duh!” moment. The reference to “italic” doesn’t work, as previously reported. HOWEVER, there is a dropdown box I didn’t notice before that allows me to choose “italics.” So, all fixed!
    Thanks! 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The forum ‘Alyeska Responsive WordPress Theme’ is closed to new topics and replies.